Jump to content

MK5 initial setup


Steevo
 Share

Recommended Posts

A couple years ago I ordered a Mark5, after Defcon.
I was going to use it for a project, but I didn't.  So it sat there new in it's box. Unopened.
I took it out today and found the micro SD card, and it's instructions.

I stuck the card in the Mark5 as directed and powered it up. It got all four lights, then green, then green and red.

MD5 mismatch. New card, straight from the Hak Shop.
I just unglued it from it's instruction card. Odd.

On the card there is a bin and an MD5 file.
So I said to myself no big deal, I downloaded the 2.4 release and the MD5 for that.

I made a folder ORIG and buried the original files in it, and stuck the 2.4 upgrade release, and I put the MD5 from the release page in a file named MD5
No big deal.

upgrade-2.4.0.bin
MD5: 52ba767db3780a7af5b915e45d56950a

Stick the sdcard back in, plug it back in, all the lights, then green, then flashing amber.

It's been like that a while.

I didn't change the DIP switches, they are all in their original position, and the flashing instructions on the card did not discuss the DIP switches.

Unless the upgrade-2.4.0.bin flash I have is an upgrade and I have to have something on there first, which is what didn't work.

Oh, the original flash and MD5, this is it:
33f5b7864795b1b316a1f85386e8275f
Not sure what version this came with, but I think the 2.4 is a good start. I saw the 3.0 was released. That has an SHA checksum with it. Not MD5. How does that change things?

I just deleted the orig folder on the sdcard, trying again. Maybe that freaked it out. I have a green light ATM.
Ok, green and blinking amber. I think same as before.

What am I doing wrong? Does the file have to be named upgrade.bin?  They are conveniently numbered when downloaded. The one on the card with the MD5 mismatch error is named upgrade.bin. Hey, I got a blue light! I guess that was the problem. I wonder what was wrong with the original file? Hmm.

OK, that seemed to complete, then the amber light came on, then the blue one is blinking, I guess this is all working now. Booting up. I can't wait!

I got the pattern. I gotta try this out.

 

Edited by Steevo
Link to comment
Share on other sites

I read where one guy said he didn't see the improvements he had hoped for.

Which is why I asked. Maybe I will look over the release notes. Except I see no release notes.

Are there no release notes for the 3.0 beta?

 

Edited by Steevo
Link to comment
Share on other sites

Thanks. I saw no reference in a brief look at their site.  tacnetsol.com, right? They might  be out of that business, or they don't want to be public.

Did anyone ever make a user friendly frontend for that or aircrack-ng for the wifi pineapple?

 

Link to comment
Share on other sites

31 minutes ago, Steevo said:

Thanks. I saw no reference in a brief look at their site.  tacnetsol.com, right? They might  be out of that business, or they don't want to be public.

Did anyone ever make a user friendly frontend for that or aircrack-ng for the wifi pineapple?

 

If you explore https://wifipineapple.com, you will see what modules are available.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...