Jump to content
Sign in to follow this  
goopercamble

"Error connecting to wifi pineapple.com"

Recommended Posts

I have no idea what's wrong just got my pineapple nano today and set everything up I can go to most website but some like certain pages on wifipineapple.com and on here it problem loading page unable to connect like wtf? Plus on my 172.16.42.1 page it won't get modules from wifipineapple.com I've seen other people post about this but I'm using a fresh install of Kali Linux(dual booted) and Ethernet, if there is a fix to this please let me know 

Share this post


Link to post
Share on other sites

Well I might need to mention this I first installed my nano on Windows then decided to use it on Linux so all I had to do was login and I just wanted the video "how to set up wifi pineapple nano on Kali Linux and did what was instructed 

Share this post


Link to post
Share on other sites

Well you will need to setup either ICS (Internet Connection Sharing) or configure the NANO to connect to an Internet enabled access point in order for it to get modules.

Share this post


Link to post
Share on other sites
5 hours ago, goopercamble said:

I have no idea what's wrong just got my pineapple nano today and set everything up I can go to most website but some like certain pages on wifipineapple.com and on here it problem loading page unable to connect like wtf? Plus on my 172.16.42.1 page it won't get modules from wifipineapple.com I've seen other people post about this but I'm using a fresh install of Kali Linux(dual booted) and Ethernet, if there is a fix to this please let me know 

Can you please explain what you mean with "can go to most website but some like certain pages on wifipineapple.com and on here it problem loading page unable to connect like wtf"? I don't really understand what device you are using to browse, what your networking setup is, etc.

If the WiFi Pineapple cannot access WiFipineapple.com, you will not be able to install modules, usually this means ICS is not setup correctly, like Mr-Protocol stated.

 

3 hours ago, goopercamble said:

Well I might need to mention this I first installed my nano on Windows then decided to use it on Linux so all I had to do was login and I just wanted the video "how to set up wifi pineapple nano on Kali Linux and did what was instructed 

It sounds like the wp6.sh script you executed may have been supplied with incorrect information. Do you mind posting the output / progression of that script on pastebin and linking it here? Usually this is incorrect gateway, wrong interface selection, or something along those lines.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...