Jump to content

Nano Issues-Access Points not Working

Bee Epstein

Recommended Posts



I am just starting out with the Nano. My ultimate goal is to get the nano to connect to my local access point. Have my test device connect to the Nano's access point and then use the tcpdump module to capture the traffic between the test device and Internet. 

I can get the nano to connect to my local access point. 

I have configured the Nano's AP's to not be hidden. I do not see them when I scan for access points on my test device. I rebooted but they don't seem to be working. 

I have also noticed the blue LED is not lit. It lights up and flashes up on boot but it doesn't stay lit.

Any help would be appreciated. 



Link to comment
Share on other sites

1 hour ago, Bee Epstein said:


I was able to ssh into it. I did not see a wlan0 when i did ifconfig. I see wlan1. Am I supposed to have a wlan0 and a wlan1?


I'm having the same problem.  Yesterday I saw wlan0 in ssh, and today it is gone.  Recon no longer works, but it worked yesterday.  When I try ifconfig wlan0 up it says there is no such device.  Using pineapple nano through kali vm on windows 10 host.  Like I said it worked yesterday and I was playing with modules, etc.

Link to comment
Share on other sites

Hello all, 


The firmware upgrade fixed it. However, now I am having issues downloading the pcaps from the tcpdump module. 

When I click to download the file it shows up as a 28MB file. Then I lost connection to the management AP. I got it back and now the file is 19MB. And it is taking way to long do download. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...