Jump to content

Recommended Posts

hello legends..

loving the new ported interface, i am aware its a beta, i am meganoob when it comes to linux.. i notice a error in my logs and i was wondering what is happening, it appears to be with my storage

any advice would be much appreciated

Sat Aug 13 19:36:26 2016 kern.err kernel: [  720.410000] Buffer I/O error on device sda1, logical block 35325
Sat Aug 13 19:36:26 2016 kern.warn kernel: [  720.410000] EXT4-fs warning (device sda1): ext4_end_bio:317: I/O error -5 writing to inode 157 (offset 0 size 4096 starting block 286583)
Sat Aug 13 19:36:26 2016 kern.err kernel: [  720.570000] Aborting journal on device sda1-8.
Sat Aug 13 19:36:26 2016 kern.err kernel: [  720.570000] JBD2: Error -5 detected when updating journal superblock for sda1-8.
Sat Aug 13 19:36:27 2016 kern.crit kernel: [  721.700000] EXT4-fs error (device sda1): ext4_journal_check_start:56: Detected aborted journal
Sat Aug 13 19:36:27 2016 kern.crit kernel: [  721.710000] EXT4-fs (sda1): Remounting filesystem read-only
Sat Aug 13 19:36:27 2016 kern.err kernel: [  721.710000] EXT4-fs (sda1): previous I/O error to superblock detected
Sat Aug 13 19:37:00 2016 kern.alert kernel: [  754.040000] Write-error on swap-device (8:0:121)
Sat Aug 13 19:42:10 2016 kern.crit kernel: [ 1064.520000] EXT4-fs error (device sda1): ext4_find_entry:1289: inode #23: comm nginx: reading directory lblock 0
Sat Aug 13 19:42:10 2016 kern.err kernel: [ 1064.530000] EXT4-fs (sda1): previous I/O error to superblock detected
Sat Aug 13 19:42:21 2016 kern.crit kernel: [ 1075.700000] EXT4-fs error (device sda1): ext4_find_entry:1289: inode #121: comm nginx: reading directory lblock 0
Sat Aug 13 19:42:21 2016 kern.err kernel: [ 1075.710000] EXT4-fs (sda1): previous I/O error to superblock detected
Sat Aug 13 19:45:02 2016 daemon.info hostapd: wlan0-1: STA 90:e7:c4:68:14:0a WPA: group key handshake completed (RSN)
Link to post
Share on other sites
3 hours ago, Coroner said:

hello legends..

loving the new ported interface, i am aware its a beta, i am meganoob when it comes to linux.. i notice a error in my logs and i was wondering what is happening, it appears to be with my storage

any advice would be much appreciated


Sat Aug 13 19:36:26 2016 kern.err kernel: [  720.410000] Buffer I/O error on device sda1, logical block 35325
Sat Aug 13 19:36:26 2016 kern.warn kernel: [  720.410000] EXT4-fs warning (device sda1): ext4_end_bio:317: I/O error -5 writing to inode 157 (offset 0 size 4096 starting block 286583)
Sat Aug 13 19:36:26 2016 kern.err kernel: [  720.570000] Aborting journal on device sda1-8.
Sat Aug 13 19:36:26 2016 kern.err kernel: [  720.570000] JBD2: Error -5 detected when updating journal superblock for sda1-8.
Sat Aug 13 19:36:27 2016 kern.crit kernel: [  721.700000] EXT4-fs error (device sda1): ext4_journal_check_start:56: Detected aborted journal
Sat Aug 13 19:36:27 2016 kern.crit kernel: [  721.710000] EXT4-fs (sda1): Remounting filesystem read-only
Sat Aug 13 19:36:27 2016 kern.err kernel: [  721.710000] EXT4-fs (sda1): previous I/O error to superblock detected
Sat Aug 13 19:37:00 2016 kern.alert kernel: [  754.040000] Write-error on swap-device (8:0:121)
Sat Aug 13 19:42:10 2016 kern.crit kernel: [ 1064.520000] EXT4-fs error (device sda1): ext4_find_entry:1289: inode #23: comm nginx: reading directory lblock 0
Sat Aug 13 19:42:10 2016 kern.err kernel: [ 1064.530000] EXT4-fs (sda1): previous I/O error to superblock detected
Sat Aug 13 19:42:21 2016 kern.crit kernel: [ 1075.700000] EXT4-fs error (device sda1): ext4_find_entry:1289: inode #121: comm nginx: reading directory lblock 0
Sat Aug 13 19:42:21 2016 kern.err kernel: [ 1075.710000] EXT4-fs (sda1): previous I/O error to superblock detected
Sat Aug 13 19:45:02 2016 daemon.info hostapd: wlan0-1: STA 90:e7:c4:68:14:0a WPA: group key handshake completed (RSN)

You'll probably need to reformat your sdcard. 

Link to post
Share on other sites
1 hour ago, Sebkinne said:

You'll probably need to reformat your sdcard. 

i have tried multiple ways of formatting the card, i loaded the 2.4 firmware and formatted the card, upgraded the system to 3.0.0 and before doing anything i format the sd card.. i put the sdcard into a windows machine as i know windows/dos terminal commands alot more than linux..  checking the partition on a 2gb sd card i noticed it is only allocating 867mb to the sd drive and has 1.2gb unallocated.. i let the pineapple format the sdcard to make sure i have the right config

i am now getting this

 

[ 1678.190000] Write-error on swap-device (8:0:48)
[ 1678.220000] Write-error on swap-device (8:0:56)
[ 1678.220000] Write-error on swap-device (8:0:64)
[ 1678.220000] Write-error on swap-device (8:0:72)
[ 1678.330000] Write-error on swap-device (8:0:80)
[ 1678.330000] Write-error on swap-device (8:0:88)
[ 1678.330000] Write-error on swap-device (8:0:96)
[ 1678.340000] Write-error on swap-device (8:0:104)
[ 1678.340000] Write-error on swap-device (8:0:112)
[ 1678.450000] Write-error on swap-device (8:0:120)
[ 1678.460000] Write-error on swap-device (8:0:128)
[ 1678.470000] Write-error on swap-device (8:0:136)
[ 1678.480000] Write-error on swap-device (8:0:144)
[ 1678.480000] Write-error on swap-device (8:0:152)
[ 1678.500000] Write-error on swap-device (8:0:160)
[ 1678.500000] Write-error on swap-device (8:0:168)
[ 1685.580000] Write-error on swap-device (8:0:176)
[ 1685.640000] Write-error on swap-device (8:0:184)
[ 1685.640000] Write-error on swap-device (8:0:192)
[ 1685.660000] Write-error on swap-device (8:0:200)
[ 1685.660000] Write-error on swap-device (8:0:208)
[ 1685.660000] Write-error on swap-device (8:0:216)
[ 1685.680000] Write-error on swap-device (8:0:224)
[ 1685.680000] Write-error on swap-device (8:0:232)
[ 1685.680000] Write-error on swap-device (8:0:240)
[ 1685.710000] Write-error on swap-device (8:0:248)
[ 1686.920000] Write-error on swap-device (8:0:256)
[ 1687.020000] Write-error on swap-device (8:0:264)
[ 1687.030000] Write-error on swap-device (8:0:272)
[ 1687.040000] Write-error on swap-device (8:0:280)
[ 1687.040000] Write-error on swap-device (8:0:288)
[ 1687.050000] Write-error on swap-device (8:0:296)
[ 1687.050000] Write-error on swap-device (8:0:304)
[ 1688.950000] Write-error on swap-device (8:0:312)
[ 1688.970000] Write-error on swap-device (8:0:320)
[ 1688.970000] Write-error on swap-device (8:0:328)
[ 1688.970000] Write-error on swap-device (8:0:336)
[ 1688.990000] Write-error on swap-device (8:0:344)
[ 1688.990000] Write-error on swap-device (8:0:352)
[ 1690.010000] Write-error on swap-device (8:0:360)
[ 1690.010000] Write-error on swap-device (8:0:368)
[ 1690.030000] Write-error on swap-device (8:0:376)
[ 1690.030000] Write-error on swap-device (8:0:384)

 

edited ** seems to be fine now, no more error messages in the logs.. 30second powercycle did the trick

Edited by Coroner
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...