Jump to content

Recommended Posts

Hi Guys,

I have recently run into a problem where I am unable to install any dependencies for any of the infusions. I have scoured these forums/google to look for an answer, but all I have come across is that the server must be down. I am running the Wifi Pineapple MK5 firmware on a TP-Link MR-3040 router, and have had no problems installing depencies prior to a few days ago. Everything has been working perfectly....

I have tried re-installing the firmware multiple times, with no change. I am doing exactly the same installation steps as before...however I can only now install the infusions, but not the dependencies...

When i search http://cloud.wifipineapple.com/mk5/packages/Packages.gz, all I get is "this site can't be reached". I have tried searching this through VPN, however still the same result. 

Here is the output when I run opkg update, and try to install Reaver. It is the same for every other infusion. 

root@Pineapple:~# opkg update
Starting update..
Downloading from https://www.wifipineapple.com/mk5/packages/Packages.gz
Update successful.
root@Pineapple:~# opkg install reaver
Installing reaver (Big_endian-1) to root...
Downloading http://cloud.wifipineapple.com/mk5/packages/reaver_Big_endian-1_ar71xx.ipk.
wget: bad address 'cloud.wifipineapple.com'
Collected errors:
 * opkg_download: Failed to download http://cloud.wifipineapple.com/mk5/packages/reaver_Big_endian-1_ar71xx.ipk, wget returned 1.
 * opkg_install_pkg: Failed to download reaver. Perhaps you need to run 'opkg update'?
 * opkg_install_cmd: Cannot install package reaver.
 

I understand that the MR-3040 has different hardware, but it has honestly run perfecetly up until now. I was having issues connecting the pineapple to the internet via Wired mode, and was unsuccesful in that regard, and had to re-install the firmware as i was unable to access the webinterface. After that, the problems started. Wondering if that was a coincidence that the dependencies stopped installing from the webserver, or if I did something wrong....

Any help would be greatly appreciated!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...