Jump to content

Windows 10 Lenovo Yoga / T440s / T450s - USB device malfunctioned


W3Len0re
 Share

Recommended Posts

Good day, I built a USB rubber ducky and it works great on all the systems i have tried except Lenovo laptops T450s, T440s, Yoga laptops with Windows 10 - Error " the last USB device you connected to this computer malfunctioned and Windows does not recognize it."

In the device managerĀ 

"Windows has stopped this device because it has reported problems. (Code 43)

The USB device returned an invalid USB configuration descriptor."

Find lots of "fixes" for this doing a google search but non seem to work - any suggestions?

USB on all these laptops is working fine - have tried 6 Lenovo laptops and all give the same error, I was able to build the rubber ducky on a T450s and it worked great, but after flashing the final BIN it won't recognize it on the Lenovo machines - however all the PC's and non Lenovo laptops it works great and executes the script as expected.

Of course in the environment I'm testing is 90% T440s/T450s/Yoga machines.

Thanks

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...