Jump to content

Solid Red Light


Recommended Posts

I have been through the forums and have had no luck solving my issue. I just purchased the field kit from Defcon 24 with the rubber ducky in it I went to start messing around with it and plugged in the sd to see what was on it and saw the basic inject.bin file and plugged it back into the ducky and then into a system to test it started to do stuff and seemed to work the light was green. I wanted to try out different things so I went and created a payload for the basic Hello World and downloaded the encoded file inject.bin and replaced the existing file. When I plug the sd back into the ducky and into the system it just gives me a solid red light and does nothing. I tried multiple different encoded payloads and the same issue occurred and i tried multiple different sd cards all the same thing but the original inject.bin file gives the green light and works on all the sd cards. I would love some help and advice on what I should do. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...