Jump to content

cant find factory-1.2.0.bin image to do recovery


naile.rm
 Share

Recommended Posts

Hi. Lots of problems with my m5v. trying to use it after a while...in normal mode, it just green and blue lights stay on, and cant use eth either to log in. either the ethernet interface flaps on and off, or during some recovery sessions, it doesnt come up at all)

So, I'm trying to recover my MKV as a last ditch resort. trying to use recovery web interface after exhausting all options. (dip switch 1,1,1,1,0)

According to various posts such as the one quoted in the end[1], i need to get a factory image to upgrade .

However, the link referenced is no longer working: https://www.wifipineapple.com/mk5/factory-1.2.0.bin

I cannot find this factory-1.2.0.bin image anywhere here (https://www.wifipineapple.com/downloads#mk5) either.

I have tried resetting using the latest upgrade-2.4.0.bin from the downloads link but it doesn't work. after  getting in through http:// 192.168.1.1 and specifying the bin file, I get the error message:

Upgrade failed.

Make sure you used the correct firmware.
Reboot the device and try again.

.

I tried upgrade-1.2.0.bin from the link as well, but keep getting the error message

CAn someone please upload this image and send the new link?

thanks!

 

[1] The post below referenced using the factory firmware... 

 

Link to comment
Share on other sites

Well, it upgraded successfully. I put the dipswitches all back to 1,1,1,1,1 . and changed IP back to 172.16.42.42/24

However, its back to the link flapping every 2 seconds...

after doing this for a few minutes, it stops the link flapping and gets stuck on green and blue solid lights with the ethernet left disconnected.

any suggestions?

(Yes, I'm using a USB-Eth convertor with my mac pro (el capitan) I've tried with an iMac, also el-capitan, directly to its Eth port, same flapping)Screen Shot 2016-07-31 at 7.18.04 PM.jpgScreen Shot 2016-07-31 at 7.18.10 PM.jpg

Link to comment
Share on other sites

  • 3 weeks later...

I flashed my MKV with the mk5_factory.bin file, the flash process showed it completed successfully. After resetting the DIP switches and power down / power up, my pineapple has a solid green LED and a flashing blue LED. I retried flashing it again but get the same result. Anything else I can try?

Link to comment
Share on other sites

Any updates on this issue? Im having the same problem. I've tried just about everything except tossing it and buying a new one :p

Flashed successful with the "special factory image", solid green and flashing blue meaning its still booting up. we caught in a endless loop?
mk5_factory.bin (96df5ccc388bd86b40a122c546adf687) which is different from the Unbricking post (8f684011ad40ca601cf159cd3381f7e0)

Any help would be great! Thanks

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...