Jump to content

Major nano issues


Stormborn

Recommended Posts

I am having a really hard time getting the wifi pineapple nano to work properly. I followed Darren's video on setting up with Linux. I am running Ubuntu 16.04 LTS. I was able to go thru and do the entire setup. I ran the script wps6.sh and it was very straight forward. I logged into the web interface and finished that portion. I could not get any modules. It gave me the error of check your connection. I discovered that my computer could no longer access the internet either. If I unplugged the nano, I still was unable to restore my internet connection. I have to reboot to get it back. No matter what I do now I can't get back to the web interface when I plug in the nano and I lose my internet connection. I tried holding the reset button for 7 seconds to do a reset, but it just blinks until I let go, then its instantly solid blue. It doesn't reboot.

Any help or suggestions are appreciated. I would really love to get this to work!

Thanks!

Link to comment
Share on other sites

I had the same problem with LinuxMint.  The firewall is a killer when using the Pineapple.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...