Jump to content

Can't get pineapple nano to work 100%


Recommended Posts

Hey, I bought a nano pine apple last may, I have not gotten to work 100% yet, I've ran into a couple of problems. The first day i got it I set it up and took a while but got. The modules worked and everything I think the wifi worked on my phone too. 

But ever since the first day I opened it and it worked after that it has not worked to its fullist. 

I took some screens shots below, to help sove it. 

So . when I set up the pineapple everything works but when I try to update it or get modules it gives an error. I've checked my network a couple of times and it looks alright. 

Also when I connect on my phone to the rogue AP it says no internet able. or something,

Thank you,

Any help is much approached.



Link to comment
Share on other sites

Nope, actually I need to see the Networking page from the Pineapple's web interface.  It's the page where you connect the Pineapple to your router and out to the internet.

Just in case if you don't know what I'm talking about:
1. Open your browser and go to
2. On the left you'll see a menu of options starting with Dashboard at the top.  Click on the one that says Networking.
3. Screenshot that page and post here.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...