Jump to content

Can't connect via Wifi


Recommended Posts


I have received my new Tetra yesterday, and I tried to play with it last night. I have major problem. Tetra can scan networks, and it can be seen from wifi devices.

Any of my computer/laptop/tablet can not connect to pineapple via wifi. PineAP is not enabled, management AP does not accept password which i have created. Open Pineapple AP asks password? When I enable PineAP and put SSID's to SSID POOL they will be seen by other devices but cant connect. I have resetted factory defaults and still no luck. When I enable the PineAP i will see homerun1x AP, even it is not seen in any config on website.

Am I doing something really wrong or is my Pineapple faulty?




Link to comment
Share on other sites


For start I would like to have Wifi AP so clients could connect to internet via pineapple ethernet. I can download modules so web is working from wifi pineapple. Pineapple is connected with usb-cable to my computer and it also has AC powersupply connected. Ethernet is connected my internet router.

Now after factory reset and from network - advanced - reset wifi config to defaults i have had one client connected to via pineapple, got IP but connection to internet is really high latency 1000ms and lot of packet lost. Also wifi connection cuts often (10-20s). Another linux computer can't connect, open networks stuck in waiting IP.

Yes I have watched the tetra linux setup video.







Link to comment
Share on other sites

Here is screenshot from my ipad, same problem with iphones. Sometimes it asks password for this open wifi-ap.

Now we have restored firmware, iOS and Linux can sometimes connect, even get IP but then connection brakes. Even AppleTV asks password for open wifi.

Now we have not make any setup other than the basic setup where you define AP:s and passwords. After factory reset.

It does not make any difference am I sharing connection via USB ethernet or WAN RJ45.

With 54Mb WLAN card we had almost 30min online time, but after that packet lost is 50%-95%.

We have tried with and without antennas, same problem. We have tested clients near (less than 3 feets) and in another room.

Connection from pineapple to internet does not have packet loss.

Last screenshot might have that I enabled PineAP just before screenshot. Now it has not enabled but nothing changes.


Please help, I have purchased product that does not work at all!




Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...