Jump to content

Firmware recovery - Bricked - stuck on yellow


rgbnightmare
 Share

Recommended Posts

How fast things can go from bad to worse. Originally all I wanted to do was to reset the password. I attempted the factory reset using the reset button  but the password wouldn't reset to default.

Next I decided to attempt a firmware recovery, unfortunately I uploaded the wrong firmware. Instead of uploading the tera_factory.bin I uploaded the upgrade-1.0.2.bin

When I realized what I did I tried to return to http://192.168.1.1 but the page would not load. After waiting 10 minutes the device never reset so I unplugged the power to reset the device.

The device is now stuck on the yellow led. After connecting usb cables the pineapple still presents a USB Serial Port and a Realtek USB ethernet controller interface but I can't get any response from either interface. Ping and http timeout with zero packets received. Putty can open the serial port but there is no output.

Any suggestions or am I totally bricked and need to buy a replacement?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...