Jump to content

Recommended Posts

So I have the AP setup with Karma on, PineAP on, Dogma, Beacon Response, Harvest SSIDs -- all on.

 

Under Networking -> Access Point I have "Open Access Point" called q2 on channel 6 and it's not hidden.

Under Networking -> Access Point I have "asdf" with WPA2 Password set (because 'password must be atleast 8 characters' no matter what -- I can't seem to delete the password...) and the "Disabled" box checked.

Q2 is still showing up, however, as an encrypted network.  Shouldn't it be unencrypted since, after all, it's the "Open Network" ?

There's a warning that says "If you've enabled encryption, Karma will not work" -- I'm guessing somehow I enabled encryption?  How do I turn this off?

Edited by shadesoflight
Link to post
Share on other sites

This is beyond a doubt a bug.  The server is saying "password must be 8 characters" -- however, resetting wireless settings clears out the password just fine.

This fixes the open network.  However, Karma is still broken.  Rebooting the pineapple at this point seems to fix the issue.

Edited by shadesoflight
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...