Jump to content
Sign in to follow this  
Doomski

NEED HELP! Nano not connecting to android!

Recommended Posts

I have recently purchased a WiFi Pineapple Nano an I am trying to connect it to my android. I watched the video on youtube and followed the instructions to an exact yet it just gets stuck at "Waiting for the WiFi  Pineapple to  make a connection. My phone is a AT&T Samsung Galaxy S7, Model Number: G930A  Version: 6.0.1 if that helps. I am using the USB adapter that comes with the product attached to my PC and my USB charger connecting to the pineapple. Is there anything im doing wrong? Thanks!

Share this post


Link to post
Share on other sites

Let's starts from the beginning. 

Is the nano plugged into your phone, or a computer? Or both? 

Share this post


Link to post
Share on other sites
Just now, Captain said:

Let's starts from the beginning. 

Is the nano plugged into your phone, or a computer? Or both? 

I have it connected to my phone and my computer (computer as a power source) (I have tried with wall plug in as well)

Share this post


Link to post
Share on other sites

So your using the y cable and have one end plugged into your phone and one end into the computer? 

This may be confusing the nano. Also, at what step in the setup are you? Have you updated the firmware yet? 

Share this post


Link to post
Share on other sites
1 minute ago, Captain said:

So your using the y cable and have one end plugged into your phone and one end into the computer? 

This may be confusing the nano. Also, at what step in the setup are you? Have you updated the firmware yet? 

No I have not updated firmware because the nano has not established a connection with the phone.

Share this post


Link to post
Share on other sites

Why are you connecting to your phone? Are you trying to tether? 

 

I would start by using a computer, download the firmware, connect using the y cable, set your IP on the newly created NIC, and doing the init setup. 

Then once that is done, worry about tethering to your phone as you need to tether using the female USB side. Your phone would serve at the NIC, not vice versa (sort of ....) 

Share this post


Link to post
Share on other sites
Just now, Captain said:

Why are you connecting to your phone? Are you trying to tether? 

 

I would start by using a computer, download the firmware, connect using the y cable, set your IP on the newly created NIC, and doing the init setup. 

Then once that is done, worry about tethering to your phone as you need to tether using the female USB side. Your phone would serve at the NIC, not vice versa (sort of ....) 

I have connected to the computer before and updated the firmware on my PC. I am trying to connect to my phone so I can be mobile.

Share this post


Link to post
Share on other sites

Okay but are you trying to use your phone as an uplink to the Internet, or just as a management device to connect to the management portal? 

Honestly, I'd recommend buying a small wifi dongle and using that. I have found that having the WLAN2 adapter is soooo much more versatile. 

 

And be when you say your NANO is saying "waiting for the wifi pineapple to make a connection" where are you seeing this ? 

 

Share this post


Link to post
Share on other sites
1 minute ago, Captain said:

Okay but are you trying to use your phone as an uplink to the Internet, or just as a management device to connect to the management portal? 

Honestly, I'd recommend buying a small wifi dongle and using that. I have found that having the WLAN2 adapter is soooo much more versatile. 

 

And be when you say your NANO is saying "waiting for the wifi pineapple to make a connection" where are you seeing this ? 

 

Im just trying to use the phone as a management device. Here is how it goes when the app is opened, "USB TETHERING REQUIRED have you enabled USB tethering? y/n?(select no, then enable it, return to app) Select yes "WAITING FOR CONNECTION Waiting for the WiFi Pineapple to make a connection" the app never progresses from there.

Share this post


Link to post
Share on other sites
5 minutes ago, Doomski said:

Im just trying to use the phone as a management device. Here is how it goes when the app is opened, "USB TETHERING REQUIRED have you enabled USB tethering? y/n?(select no, then enable it, return to app) Select yes "WAITING FOR CONNECTION Waiting for the WiFi Pineapple to make a connection" the app never progresses from there.

Ah, your using the app? 

Just try this: connect to the management AP via wifi? 

Share this post


Link to post
Share on other sites

This was an issue I had with my Nexus 7 2013 Tablet that everyone told me it was working fine and nothing was wrong after ticking a lot of people off I finally just decided to go out and by a Nexus 6 and haven't had any problems some people had luck getting Tethering to work on their Nexus 7 2103 me no luck sounds like you might be facing a same issue I had to this day I never did figure out a fix other then to buy a Nexus 6.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...