Jump to content

NEED HELP! Can't Load Bulletin ob Web Interface


Komakurt
 Share

Recommended Posts

Hi there i'm New to Wifi Pineapple Nano !

My System: MacBook 13" Retina pro ( Mid 2015 ) 

Kali Linux Full Install on SanDisk Extreme 3.0 64GB

my Problem Is that i cannot Load the      Bulletin After Install Firmware Upgrade 1.0.6 

does someone have a idea how to Solve this Problem ? Which Commands can i Check to See if anything Works?

Thanks so much for your help!!!

cheers Florian

Link to comment
Share on other sites

1. Are you running the Pineapple on Kali or OSX. It can be done both ways

2. if on kali did you run the WP6 script from www.wifipineapple.com/wp6.sh

3. If on OSX you need to install drivers and setup internet sharing and set default ip, netmask, etc 

 

Link to comment
Share on other sites

20 minutes ago, questionmore1333 said:

Hi Komakurt,  It seems I have your issue.

1.  In summary, via Parallels, using a Kali Linux 2 VM, my wifi nano doesn't get identified.   There is no ASIX device, chipset picked-up via "lsusb".
2.  I can get to the management GUI by attaching to the pineapple nano SSID and loving in as root.  I would also be interested in setting-up a little wifi dongle to plug into the bottom usb NIC port and either teather to a nearby personal hotspot, or connect out to a nearby friendly AP with Internet access.  

All feedback much appreciated. :-)   

DETAILS:
I'm also a newbie to the Nano, and in general with Kali 2.  I'm using Kali 2 as a Parallels VM on a OSX Mavericks host.  It seems to me that I have, perhaps, two issues:  1.)  i haven't shared the internet connection via OSX network preferences as I didn't want to install the OSX Pineapple Nano driver.  2.)  When I, initially, booted into the Kali Linux VM with the wifi Pineapple nano attached via usb, I ran the ./wp6.sh script successfully and set-up authentication on the nano, then login as root into the Pineapple AP -- without Internet connectivity.  This may be because upon entering "lsusb", there is no mention of the nano chipset, i.e. the ASIX Electronics Corp .... device?  Also, upon entering "ifconfig", there is no mention of any wlanx or any ethx NICs that look like they point to the nano.  I am able to switch back to OSX and connect to the Wifi Pineapple Nano device by connecting to the "Pineapple" SSID that I set-up for the nano.  However, once I login as root, I am still unable to get the Bullet-ins or announcements via the nano.  I just cannot seem to connect through the Nano to the Internet.  I do, however, have one of the tiny Atheros usb 802.11n wifi dongles -- to plug into the bottom usb port on the nano.  I was hoping to use that NIC as a way to either feather to a personal hotspot I have or to attach to a local wireless AP with Internet access.    

Thanks guys...  :-)

 

With Parallels make sure you connect the Pineapple after the VM has started. Make sure you are able to select the Pineapple to connect to the VM, you might have to set that up under settings for Parallels and that OS.  Once in Kali go to settings and network, When I first plugged my Pineapple into my Parallels Kali VM it made the Pineapple my primary ethX connect to the internet. Make sure that your eth0 or wlan0 is the primary ethernet interface.  Then run the WP6.sh

 

 

Link to comment
Share on other sites

if you are using Parallels set the AX88x72A Device to Kali linux under usb devices in the preferences of Parallels.  Make sure your VM is up and running and then plug the nano in.  Parallels might ask you what device you want it to connect to and select linux.  Under network settings in linux make sure you primary ethernet connect is enabled and disable the wifi pineapple. Then run the WP6.sh

 

  • Upvote 1
Link to comment
Share on other sites

  • 1 year later...
On 6/6/2016 at 0:38 AM, b0N3z said:

if you are using Parallels set the AX88x72A Device to Kali linux under usb devices in the preferences of Parallels.  Make sure your VM is up and running and then plug the nano in.  Parallels might ask you what device you want it to connect to and select linux.  Under network settings in linux make sure you primary ethernet connect is enabled and disable the wifi pineapple. Then run the WP6.sh

 

I was having the same issue in Parallels with Ubuntu (in relation to Internet Sharing). I kept physically disconnecting the nano per the instructions of wp6.sh guided setup. Instead, I disabled it under the network settings GUI in Ubuntu and then ran wp6.sh. The bulletins now load!! Thank you b0N3z

*got hyper-focused on fixing this today instead of more important tasks :huh:

  • Upvote 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...