Jump to content

MK5 recovery flash not working;


Ub3rZ4cH
 Share

Recommended Posts

I forgot about my MK5 and recently found it the SD card was missing so I tried to put a .bin on it and realised that wasn't going to work. I followed the steps to get into the recovery mode. I can successfully connect to the interface, problem is when I select the .bin no matter what one I use it says "update failed, make sure you're using the correct firmeware" links on this forum to the factory firmware are 404 but at resources >> downloads >> MK5 there is all the version releases. So is there something I am doing wrong or these are just updates and not correct for flashing the factory f/w for recovery ? 

Link to comment
Share on other sites

  • 1 month later...

I have been trying this guide. To no great success.

 

I still get only constant Green and flashing Blue. No DHCP.

When I download the factory file its md5 doest match the hash in the file

$ md5 mk5_factory.bin 

MD5 (mk5_factory.bin) = 96df5ccc388bd86b40a122c546adf687

I get periodically a blinking yellow the constant Red. My device gets a self assigned IP but then it goes back to blue and the device says not connected.

Link to comment
Share on other sites

  • 3 weeks later...
On 5/25/2016 at 11:39 PM, Sebkinne said:

Please follow the unbricking instructions here: http://wiki.wifipineapple.com/legacy/#!firmware.md

 

Best regards, 

Sebkinne 

I have followed this tutorial, word by word, 20x over. I can get to the reset your password page sometimes. but when I set a PW it does nothing. It is like its not accepting the PW , it just take me through the same reset process of turning the radios off w/ dip switches. I have also followed this guys tut on how to unbrick. with no success. you can log into my machine if you want and and ill plug/unplug pwr on wifi pinnap. any help would be greatly appreciated 

Please Help. 

 

Link to comment
Share on other sites

i have set the dip switches back. and hit continue and the wifi pineapple logo just flashes and red,blue,amber flashing too. when i reset it keeps throwing me on a loop it doesn't accept my pw. i cant get to the main screen with tile for infusions etc. just pw rest loop. 

Also, the dip switch diagram is a lil misleading as it shows the dip switches should all be set to down with numbers on top. is that correct or is it upside down?

pic1.PNG

pic4.png

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...