Jump to content

Modules won't remove and other questions


nabs
 Share

Recommended Posts

Hello, I've been playing around with the nano for a few days. Install was easy, sharing the internet connection was easy thanks to Darren's youtube tutorial (big thumps up and looking forward to more video's). But after a few days the nano lost internet connection. No settings where changed. Even a reset (or a few resets) didn't do it. It works on another pc so still looking to fix it.

Second problem: after a few hours the menu's gone. Totaly blanc. The nano works but no menu.

Third problem. I installed a lot of modules on the nano (not on the sd card) when it was full I've put in a sd card and tried to remove some modules. I get the message that they are succesfully removed but they are still in the list.

I do get a lot of ssid's in the pool so it works, I get clients so that works.

Still a little question. I want to capture the traffic so I installed tcpdump. But what interface should I select when I use the shared internet from my pc? Io, Wlan0-1, wlan0, eth0, wlan1mon or br-lan?

Thanks for your time!

  • Like 1
Link to comment
Share on other sites

Try not to install the modules locally. There's not a lot of storage and the nano needs a certain amount of space just to operate. You could have messed it up by filling the drive. Another factory reset should erase everything. 

Link to comment
Share on other sites

  • 2 months later...
On 21/5/2016 at 2:55 PM, nabs said:

Hello, I've been playing around with the nano for a few days. Install was easy, sharing the internet connection was easy thanks to Darren's youtube tutorial (big thumps up and looking forward to more video's). But after a few days the nano lost internet connection. No settings where changed. Even a reset (or a few resets) didn't do it. It works on another pc so still looking to fix it.

Second problem: after a few hours the menu's gone. Totaly blanc. The nano works but no menu.

Third problem. I installed a lot of modules on the nano (not on the sd card) when it was full I've put in a sd card and tried to remove some modules. I get the message that they are succesfully removed but they are still in the list.

I do get a lot of ssid's in the pool so it works, I get clients so that works.

Still a little question. I want to capture the traffic so I installed tcpdump. But what interface should I select when I use the shared internet from my pc? Io, Wlan0-1, wlan0, eth0, wlan1mon or br-lan?

Thanks for your time!

 

were you abel to fix it without factory reset??

Link to comment
Share on other sites

On 5/21/2016 at 3:55 PM, nabs said:

Hello, I've been playing around with the nano for a few days. Install was easy, sharing the internet connection was easy thanks to Darren's youtube tutorial (big thumps up and looking forward to more video's). But after a few days the nano lost internet connection. No settings where changed. Even a reset (or a few resets) didn't do it. It works on another pc so still looking to fix it.

Second problem: after a few hours the menu's gone. Totaly blanc. The nano works but no menu.

Third problem. I installed a lot of modules on the nano (not on the sd card) when it was full I've put in a sd card and tried to remove some modules. I get the message that they are succesfully removed but they are still in the list.

I do get a lot of ssid's in the pool so it works, I get clients so that works.

Still a little question. I want to capture the traffic so I installed tcpdump. But what interface should I select when I use the shared internet from my pc? Io, Wlan0-1, wlan0, eth0, wlan1mon or br-lan?

Thanks for your time!

br-lan is the bridge network between everything.  It sees everything, so that's the one you want to watch.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...