Jump to content

Issues with New Tetra setup and bening unable to connect/browse


Fred_Bos
 Share

Recommended Posts

Hi Folks,

I just received my pineapple Tetra a few days ago but I have been feeling frustrated due to being unable to use it properly. I have watched a few videos made by Hak5 on YouTube to setup Tetra and it worked fine at the beginning. I was able to set it up on Kali Linux, created root account, accessed dashboard/control panel and I am receiving an IP which indicates that I have connection to Tetra device.

However, I have an issue that when I connect to the "open" or the "protected" wifi that is broadcasting from Tetra using my windows machine, I can't browse internet at all. It only stays connected for a few mins then it loses connection to Tetra and it then switches to my home wifi. Although it shows that "1 Client connected". I have also tried this on Mac machine and it is doing the same thing. I don't have the "Deny" mode enabled though. I even switched it to enable and added the devices Mac Address but there was no luck. At this point when I lose connection to Tetra, I tried rebooting device, reconnect it using different USB port, reboot my kali linux but it will never come back online until I have to rest it. I have rest Tetra about 5 times in the past two days.

Second thing is that when Tetra is showing online and no devices connected, I tried to search for the network on airmong on kali linux, but it doesn't show up there. I can see al networks around me even hidden ones but I can't see tetra listed.

Lastly, I would like to know that Is there any sort of settings need to be done on my home network (Comcast modem) in order for Tetra to work properly ? I mean do I have to open/close ports? Do I also need to have Tetra connected to Ethernet cable or only Via USB to my Kali Linux machine ?

please let me know if I am missing something or any extra recommendation that you would like me to check/do to get this going!!

Thanks All in advance!!

Link to comment
Share on other sites

I think I would try plugging it directly into your router (using an Ethernet cable) and powering it with the AC wall adapter. Access it using the IP your router assigned it. At least that will give you the chance to stay connected and hopefully figure out whats wrong?

Link to comment
Share on other sites

Thanks McBean400 for taking the time to reply to my post. I tried your solution however, I still can't browse internet or connect to any software while connected to the pineapple wifi although, im getting ip and can access pineapple dashboard.

Link to comment
Share on other sites

I would say check for firmware upgrades using the Advanced tab. That is also a good way to see if the Pineapple itself has internet. If there are updates, apply them and re-try your scenario. It should say something along the lines of "No updates found" if it is able to reach the server to check.

If you are already on the newest firmware, I would suggest in the Networking options, hit the drop down arrow in the title bar and reset network settings to default and try again.

Link to comment
Share on other sites

Mr Protocol, I actually have most recent Firmware, (Current version: 1.0.2) when I click "check for updates" it shows no updates found.

I also reset it bunch of times by pushing the rest button and going through the setup again. I am not sure what the issue is. I get an IP and I am able to access pineapple dashboard, it shows in the clients how many are connnected, but I can't do anything on the internet while connected to TETRA. I even have enabled the "Landing Page" and I would get whatever I write when I connect to the pineapple, however, it doesn't seem to have internet connection at all.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...