Jump to content

Recommended Posts

So in the thread, we are unsure of which wan0 or wan1 manages the public facing AP traffic. I’ve made a personal tactical case out of an old laptop bag. The bag has 2x 1 foot antenna wires that lead to antenna threads out side of the laptop bag. Then the bag houses my LTE modem/router/pi/tetra. When I made the bag did 2, not all 4 antenna extensions. 

Cheers, R

Link to post
Share on other sites
  • 1 year later...
On 5/16/2020 at 6:22 AM, d1550n4nc3 said:

I bought 4 Huacam HCM82 8dBi dual band antennas. The Tetra doesn't pick up a thing with them installed. No such problem with the stock antennas. Why would this be?

It picks up nothing at all?  Or just weaker signal than factory antennas?  

There are a few common reasons antennas don't work as expected and most of the time it comes down to the wrong style of antenna being selected.  

Factors include:

  • polarity
  • gain
  • directional style
    • omni
    • patch
    • panel
    • yagi
    • etc, etc, etc
  • impedance ( less likely when buying WiFi antennas but is possible)
  • ETC, ETC, ETC

Hope this helps with the basic idea.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...