Jump to content

Recommended Posts

On 12/20/2019 at 5:09 AM, cybergeek said:

just got a tetra and tried the dwall. having same issue as everyone here with pineapple animation just looping. anyone have a real solution?

I'm having the same problem, i have even downgraded to 2.5.4 and still not working 

Share this post


Link to post
Share on other sites
On 12/20/2019 at 10:35 AM, Andr0id said:

I had to downgrade to 2.5.4 and use DWall v 1.2 .  Some things I noticed.  If I connect from USB/ETH interface (172.16.x.x) some modules work, whereas they do not work if my pineapple has its own ethernet connection and I remote it via that network.  

 

I just opened my Terra, powered up, configured, so far so good. Shared my WiFi with my wireless card. connected Terra via USB cable. Both PC(WIN10) and Terra can access the internet. Terra is sharing internet through my Wifi adapter.

Installed DWALL, no problem. Shared out a test Wifi for client to connected. one iPHone one android connected the Terra WiFi and able to surf the internet via Terra , which sharing PC internet.  Enabled the DWALL, start to collecting, pine apple spinning and spinning and spinning....

Nothing is being collected, showed or nothings is happening.

any advice?

Thank you

A.

Share this post


Link to post
Share on other sites
7 hours ago, Ak5u said:

 

I just opened my Terra, powered up, configured, so far so good. Shared my WiFi with my wireless card. connected Terra via USB cable. Both PC(WIN10) and Terra can access the internet. Terra is sharing internet through my Wifi adapter.

Installed DWALL, no problem. Shared out a test Wifi for client to connected. one iPHone one android connected the Terra WiFi and able to surf the internet via Terra , which sharing PC internet.  Enabled the DWALL, start to collecting, pine apple spinning and spinning and spinning....

Nothing is being collected, showed or nothings is happening.

any advice?

Thank you

A.

the website you testing https or http ?

Share this post


Link to post
Share on other sites

Yes, I had the same issue, thus had to install earlier versions.  Also, DWall only does plain text (http) only.  http://xyzzy.pw is a good simple test.  I also noticed Site Survey would not work until I downgraded my Pineapple.

Share this post


Link to post
Share on other sites

Appreciate the response. Which version worked best for  you?

Thank you.

Ak5u.

Share this post


Link to post
Share on other sites

Hi Everyone,

I had been doing some reading on the forums and still have not found a solution to the DWall issue i'm getting

 

When you click  enable Dwall and start listening button  all i get is the pineapple animation just looping

I do have a client connected to the pineapple  and i am going to Http://

I'm using a Pineapple Tetra with firmware 2.6.2

DWall version is 1.3

if someone could point me in the right direction to fix it

 

Thanks,

 

Richard

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...