Jump to content

Recommended Posts

I can't seem to remember now but is it normal for wlan0 to always go into monitor mode when turning on? I can't seem to get PineAP to work now. It won't enable and I keep seeing wlan0mon on and i can't disable it.

Any help would be great. here is my dmesg

-Mark

[ 0.000000] Linux version 3.18.23 (sebkinne@Worker) (gcc version 4.8.3 (OpenWrt/Linaro GCC 4.8-2014.04 r46591) ) #13 Thu Jan 21 13:34:28 PST 2016
[ 0.000000] MyLoader: sysp=8a14b024, boardp=44b65156, parts=b69f8d32
[ 0.000000] bootconsole [early0] enabled
[ 0.000000] CPU0 revision is: 00019374 (MIPS 24Kc)
[ 0.000000] SoC: Atheros AR9330 rev 1
[ 0.000000] Determined physical RAM map:
[ 0.000000] memory: 04000000 @ 00000000 (usable)
[ 0.000000] Initrd not found or empty - disabling initrd
[ 0.000000] Zone ranges:
[ 0.000000] Normal [mem 0x00000000-0x03ffffff]
[ 0.000000] Movable zone start for each node
[ 0.000000] Early memory node ranges
[ 0.000000] node 0: [mem 0x00000000-0x03ffffff]
[ 0.000000] Initmem setup node 0 [mem 0x00000000-0x03ffffff]
[ 0.000000] On node 0 totalpages: 16384
[ 0.000000] free_area_init_node: node 0, pgdat 80355cf0, node_mem_map 81000000
[ 0.000000] Normal zone: 128 pages used for memmap
[ 0.000000] Normal zone: 0 pages reserved
[ 0.000000] Normal zone: 16384 pages, LIFO batch:3
[ 0.000000] Primary instruction cache 64kB, VIPT, 4-way, linesize 32 bytes.
[ 0.000000] Primary data cache 32kB, 4-way, VIPT, cache aliases, linesize 32 bytes
[ 0.000000] pcpu-alloc: s0 r0 d32768 u32768 alloc=1*32768
[ 0.000000] pcpu-alloc: [0] 0
[ 0.000000] Built 1 zonelists in Zone order, mobility grouping on. Total pages: 16256
[ 0.000000] Kernel command line: board=PINEAPPLE-NANO console=ttyATH0,115200 rootfstype=squashfs,jffs2 noinitrd
[ 0.000000] PID hash table entries: 256 (order: -2, 1024 bytes)
[ 0.000000] Dentry cache hash table entries: 8192 (order: 3, 32768 bytes)
[ 0.000000] Inode-cache hash table entries: 4096 (order: 2, 16384 bytes)
[ 0.000000] Writing ErrCtl register=00000000
[ 0.000000] Readback ErrCtl register=00000000
[ 0.000000] Memory: 60944K/65536K available (2465K kernel code, 128K rwdata, 528K rodata, 260K init, 188K bss, 4592K reserved)
[ 0.000000] SLUB: HWalign=32, Order=0-3, MinObjects=0, CPUs=1, Nodes=1
[ 0.000000] NR_IRQS:51
[ 0.000000] Clocks: CPU:400.000MHz, DDR:400.000MHz, AHB:200.000MHz, Ref:25.000MHz
[ 0.000000] Calibrating delay loop... 265.42 BogoMIPS (lpj=1327104)
[ 0.080000] pid_max: default: 32768 minimum: 301
[ 0.080000] Mount-cache hash table entries: 1024 (order: 0, 4096 bytes)
[ 0.090000] Mountpoint-cache hash table entries: 1024 (order: 0, 4096 bytes)
[ 0.100000] NET: Registered protocol family 16
[ 0.100000] MIPS: machine is WiFi Pineapple NANO
[ 0.380000] Switched to clocksource MIPS
[ 0.380000] NET: Registered protocol family 2
[ 0.390000] TCP established hash table entries: 1024 (order: 0, 4096 bytes)
[ 0.390000] TCP bind hash table entries: 1024 (order: 0, 4096 bytes)
[ 0.400000] TCP: Hash tables configured (established 1024 bind 1024)
[ 0.400000] TCP: reno registered
[ 0.410000] UDP hash table entries: 256 (order: 0, 4096 bytes)
[ 0.410000] UDP-Lite hash table entries: 256 (order: 0, 4096 bytes)
[ 0.420000] NET: Registered protocol family 1
[ 0.420000] PCI: CLS 0 bytes, default 32
[ 0.420000] futex hash table entries: 256 (order: -1, 3072 bytes)
[ 0.440000] squashfs: version 4.0 (2009/01/31) Phillip Lougher
[ 0.440000] jffs2: version 2.2 (NAND) (SUMMARY) (LZMA) (RTIME) (CMODE_PRIORITY) © 2001-2006 Red Hat, Inc.
[ 0.450000] msgmni has been set to 119
[ 0.460000] io scheduler noop registered
[ 0.460000] io scheduler deadline registered (default)
[ 0.470000] Serial: 8250/16550 driver, 1 ports, IRQ sharing disabled
[ 0.470000] ar933x-uart: ttyATH0 at MMIO 0x18020000 (irq = 11, base_baud = 1562500) is a AR933X UART
[ 0.480000] console [ttyATH0] enabled
[ 0.490000] bootconsole [early0] disabled
[ 0.500000] m25p80 spi0.0: found mx25l12805d, expected m25p80
[ 0.500000] m25p80 spi0.0: mx25l12805d (16384 Kbytes)
[ 0.510000] 5 tp-link partitions found on MTD device spi0.0
[ 0.510000] Creating 5 MTD partitions on "spi0.0":
[ 0.520000] 0x000000000000-0x000000020000 : "u-boot"
[ 0.520000] 0x000000020000-0x000000134994 : "kernel"
[ 0.530000] 0x000000134994-0x000000ff0000 : "rootfs"
[ 0.530000] mtd: device 2 (rootfs) set to be root filesystem
[ 0.540000] 1 squashfs-split partitions found on MTD device rootfs
[ 0.540000] 0x000000db0000-0x000000ff0000 : "rootfs_data"
[ 0.550000] 0x000000ff0000-0x000001000000 : "art"
[ 0.560000] 0x000000020000-0x000000ff0000 : "firmware"
[ 0.590000] libphy: ag71xx_mdio: probed
[ 1.190000] ag71xx ag71xx.0: connected to PHY at ag71xx-mdio.1:04 [uid=004dd041, driver=Generic PHY]
[ 1.200000] eth0: Atheros AG71xx at 0xb9000000, irq 4, mode:MII
[ 1.200000] TCP: cubic registered
[ 1.200000] NET: Registered protocol family 17
[ 1.210000] bridge: automatic filtering via arp/ip/ip6tables has been deprecated. Update your scripts to load br_netfilter if you need this.
[ 1.220000] 8021q: 802.1Q VLAN Support v1.8
[ 1.230000] VFS: Mounted root (squashfs filesystem) readonly on device 31:2.
[ 1.240000] Freeing unused kernel memory: 260K (8036f000 - 803b0000)
[ 2.640000] init: Console is alive
[ 2.640000] init: - watchdog -
[ 5.280000] usbcore: registered new interface driver usbfs
[ 5.290000] usbcore: registered new interface driver hub
[ 5.290000] usbcore: registered new device driver usb
[ 5.350000] SCSI subsystem initialized
[ 5.360000] ehci_hcd: USB 2.0 'Enhanced' Host Controller (EHCI) Driver
[ 5.370000] ehci-platform: EHCI generic platform driver
[ 5.370000] ehci-platform ehci-platform: EHCI Host Controller
[ 5.380000] ehci-platform ehci-platform: new USB bus registered, assigned bus number 1
[ 5.390000] ehci-platform ehci-platform: irq 3, io mem 0x1b000000
[ 5.410000] ehci-platform ehci-platform: USB 2.0 started, EHCI 1.00
[ 5.410000] hub 1-0:1.0: USB hub found
[ 5.410000] hub 1-0:1.0: 1 port detected
[ 5.420000] ohci_hcd: USB 1.1 'Open' Host Controller (OHCI) Driver
[ 5.430000] ohci-platform: OHCI generic platform driver
[ 5.440000] uhci_hcd: USB Universal Host Controller Interface driver
[ 5.450000] usbcore: registered new interface driver usb-storage
[ 5.740000] usb 1-1: new high-speed USB device number 2 using ehci-platform
[ 5.780000] init: - preinit -
[ 6.070000] hub 1-1:1.0: USB hub found
[ 6.070000] hub 1-1:1.0: 4 ports detected
[ 6.440000] usb 1-1.1: new high-speed USB device number 3 using ehci-platform
[ 6.670000] random: procd urandom read with 11 bits of entropy available
[ 6.810000] mount_root: loading kmods from internal overlay
[ 7.060000] usb 1-1.2: new high-speed USB device number 4 using ehci-platform
[ 7.140000] jffs2: notice: (325) jffs2_build_xattr_subsystem: complete building xattr subsystem, 4 of xdatum (1 unchecked, 3 orphan) and 12 of xref (0 dead, 9 orphan) found.
[ 7.150000] block: attempting to load /tmp/jffs_cfg/upper/etc/config/fstab
[ 7.170000] block: extroot: not configured
[ 7.210000] usb-storage 1-1.2:1.0: USB Mass Storage device detected
[ 7.210000] scsi host0: usb-storage 1-1.2:1.0
[ 7.230000] jffs2: notice: (322) jffs2_build_xattr_subsystem: complete building xattr subsystem, 4 of xdatum (1 unchecked, 3 orphan) and 12 of xref (0 dead, 9 orphan) found.
[ 7.360000] block: attempting to load /tmp/jffs_cfg/upper/etc/config/fstab
[ 7.370000] block: extroot: not configured
[ 7.380000] mount_root: switching to jffs2 overlay
[ 7.450000] procd: - early -
[ 7.450000] procd: - watchdog -
[ 8.220000] scsi 0:0:0:0: Direct-Access Generic STORAGE DEVICE 0933 PQ: 0 ANSI: 6
[ 8.380000] procd: - ubus -
[ 8.770000] sd 0:0:0:0: [sda] 31116288 512-byte logical blocks: (15.9 GB/14.8 GiB)
[ 8.770000] sd 0:0:0:0: [sda] Write Protect is off
[ 8.780000] sd 0:0:0:0: [sda] Mode Sense: 21 00 00 00
[ 8.790000] sd 0:0:0:0: [sda] Write cache: disabled, read cache: enabled, doesn't support DPO or FUA
[ 8.810000] sda: sda1 sda2
[ 8.830000] sd 0:0:0:0: [sda] Attached SCSI removable disk
[ 9.390000] procd: - init -
[ 13.680000] Loading modules backported from Linux version master-2015-03-09-0-g141f155
[ 13.690000] Backport generated by backports.git backports-20150129-0-gdd4a670
[ 13.760000] cfg80211: Calling CRDA to update world regulatory domain
[ 13.800000] cfg80211: World regulatory domain updated:
[ 13.800000] cfg80211: DFS Master region: unset
[ 13.800000] cfg80211: (start_freq - end_freq @ bandwidth), (max_antenna_gain, max_eirp), (dfs_cac_time)
[ 13.810000] cfg80211: (2402000 KHz - 2472000 KHz @ 40000 KHz), (N/A, 2000 mBm), (N/A)
[ 13.820000] cfg80211: (2457000 KHz - 2482000 KHz @ 20000 KHz, 92000 KHz AUTO), (N/A, 2000 mBm), (N/A)
[ 13.830000] cfg80211: (2474000 KHz - 2494000 KHz @ 20000 KHz), (N/A, 2000 mBm), (N/A)
[ 13.840000] cfg80211: (5170000 KHz - 5250000 KHz @ 80000 KHz, 160000 KHz AUTO), (N/A, 2000 mBm), (N/A)
[ 13.850000] cfg80211: (5250000 KHz - 5330000 KHz @ 80000 KHz, 160000 KHz AUTO), (N/A, 2000 mBm), (0 s)
[ 13.860000] cfg80211: (5490000 KHz - 5730000 KHz @ 160000 KHz), (N/A, 2000 mBm), (0 s)
[ 13.870000] cfg80211: (5735000 KHz - 5835000 KHz @ 80000 KHz), (N/A, 2000 mBm), (N/A)
[ 13.870000] cfg80211: (57240000 KHz - 63720000 KHz @ 2160000 KHz), (N/A, 0 mBm), (N/A)
[ 14.090000] ath: EEPROM regdomain: 0x0
[ 14.090000] ath: EEPROM indicates default country code should be used
[ 14.090000] ath: doing EEPROM country->regdmn map search
[ 14.090000] ath: country maps to regdmn code: 0x3a
[ 14.090000] ath: Country alpha2 being used: US
[ 14.090000] ath: Regpair used: 0x3a
[ 14.100000] ieee80211 phy0: Selected rate control algorithm 'minstrel_ht'
[ 14.100000] ieee80211 phy0: Atheros AR9330 Rev:1 mem=0xb8100000, irq=2
[ 14.110000] cfg80211: Calling CRDA for country: US
[ 14.110000] cfg80211: Regulatory domain changed to country: US
[ 14.120000] cfg80211: DFS Master region: FCC
[ 14.120000] cfg80211: (start_freq - end_freq @ bandwidth), (max_antenna_gain, max_eirp), (dfs_cac_time)
[ 14.130000] cfg80211: (2402000 KHz - 2472000 KHz @ 40000 KHz), (N/A, 3000 mBm), (N/A)
[ 14.140000] cfg80211: (5170000 KHz - 5250000 KHz @ 80000 KHz, 160000 KHz AUTO), (N/A, 2300 mBm), (N/A)
[ 14.150000] cfg80211: (5250000 KHz - 5330000 KHz @ 80000 KHz, 160000 KHz AUTO), (N/A, 2300 mBm), (0 s)
[ 14.160000] cfg80211: (5490000 KHz - 5730000 KHz @ 160000 KHz), (N/A, 2300 mBm), (0 s)
[ 14.170000] cfg80211: (5735000 KHz - 5835000 KHz @ 80000 KHz), (N/A, 3000 mBm), (N/A)
[ 14.180000] cfg80211: (57240000 KHz - 63720000 KHz @ 2160000 KHz), (N/A, 4000 mBm), (N/A)
[ 14.220000] usb 1-1.1: ath9k_htc: Firmware htc_9271.fw requested
[ 14.230000] usbcore: registered new interface driver ath9k_htc
[ 14.320000] RPC: Registered named UNIX socket transport module.
[ 14.320000] RPC: Registered udp transport module.
[ 14.320000] RPC: Registered tcp transport module.
[ 14.330000] RPC: Registered tcp NFSv4.1 backchannel transport module.
[ 14.370000] tun: Universal TUN/TAP device driver, 1.6
[ 14.370000] tun: © 1999-2004 Max Krasnyansky <maxk@qualcomm.com>
[ 14.440000] usbcore: registered new interface driver rt2800usb
[ 14.450000] usbcore: registered new interface driver rtl8187
[ 14.500000] usbcore: registered new interface driver rtl8192cu
[ 14.550000] sd 0:0:0:0: Attached scsi generic sg0 type 0
[ 14.560000] usbcore: registered new interface driver cdc_acm
[ 14.570000] cdc_acm: USB Abstract Control Model driver for USB modems and ISDN adapters
[ 14.580000] usbcore: registered new interface driver cdc_wdm
[ 14.600000] nf_conntrack version 0.5.0 (956 buckets, 3824 max)
[ 14.660000] usbcore: registered new interface driver ums-alauda
[ 14.680000] usbcore: registered new interface driver ums-cypress
[ 14.700000] usbcore: registered new interface driver ums-datafab
[ 14.700000] usbcore: registered new interface driver ums-freecom
[ 14.710000] usbcore: registered new interface driver ums-isd200
[ 14.720000] usbcore: registered new interface driver ums-jumpshot
[ 14.730000] usbcore: registered new interface driver ums-karma
[ 14.750000] usb 1-1.1: ath9k_htc: Transferred FW: htc_9271.fw, size: 50980
[ 14.760000] usbcore: registered new interface driver ums-sddr09
[ 14.770000] usbcore: registered new interface driver ums-sddr55
[ 14.790000] usbcore: registered new interface driver ums-usbat
[ 14.810000] usbcore: registered new interface driver usbserial
[ 14.820000] usbcore: registered new interface driver usbserial_generic
[ 14.820000] usbserial: USB Serial support registered for generic
[ 14.910000] xt_time: kernel timezone is -0000
[ 14.920000] usbcore: registered new interface driver asix
[ 14.940000] usbcore: registered new interface driver cdc_ether
[ 14.950000] ip_tables: © 2000-2006 Netfilter Core Team
[ 14.980000] usbcore: registered new interface driver pl2303
[ 14.990000] usbserial: USB Serial support registered for pl2303
[ 15.000000] ath9k_htc 1-1.1:1.0: ath9k_htc: HTC initialized with 33 credits
[ 15.020000] PPP generic driver version 2.4.2
[ 15.040000] NET: Registered protocol family 24
[ 15.050000] usbcore: registered new interface driver qmi_wwan
[ 15.060000] usbcore: registered new interface driver rndis_host
[ 15.060000] usbcore: registered new interface driver sierra_net
[ 15.080000] usbcore: registered new interface driver option
[ 15.080000] usbserial: USB Serial support registered for GSM modem (1-port)
[ 16.910000] usb 1-1.2: USB disconnect, device number 4
[ 16.910000] scsi 0:0:0:0: rejecting I/O to offline device
[ 16.910000] scsi 0:0:0:0: [sda] killing request
[ 16.920000] scsi 0:0:0:0: [sda]
[ 16.930000] Result: hostbyte=0x01 driverbyte=0x00
[ 16.930000] scsi 0:0:0:0: [sda] CDB:
[ 16.930000] cdb[0]=0x28: 28 00 00 00 00 20 00 00 40 00
[ 16.940000] blk_update_request: I/O error, dev sda, sector 32
[ 16.950000] Buffer I/O error on dev sda, logical block 7, async page read
[ 17.860000] ath9k_htc 1-1.1:1.0: ath9k_htc: FW Version: 1.3
[ 17.860000] ath9k_htc 1-1.1:1.0: FW RMW support: Off
[ 17.870000] ath: EEPROM regdomain: 0x0
[ 17.870000] ath: EEPROM indicates default country code should be used
[ 17.870000] ath: doing EEPROM country->regdmn map search
[ 17.870000] ath: country maps to regdmn code: 0x3a
[ 17.870000] ath: Country alpha2 being used: US
[ 17.870000] ath: Regpair used: 0x3a
[ 17.890000] ieee80211 phy1: Atheros AR9271 Rev:1
[ 20.290000] usb 1-1.2: new high-speed USB device number 5 using ehci-platform
[ 20.430000] usb-storage 1-1.2:1.0: USB Mass Storage device detected
[ 20.460000] scsi host1: usb-storage 1-1.2:1.0
[ 21.660000] scsi 1:0:0:0: Direct-Access Generic STORAGE DEVICE 0933 PQ: 0 ANSI: 6
[ 21.670000] sd 1:0:0:0: Attached scsi generic sg0 type 0
[ 22.030000] sd 1:0:0:0: [sda] 31116288 512-byte logical blocks: (15.9 GB/14.8 GiB)
[ 22.060000] sd 1:0:0:0: [sda] Write Protect is off
[ 22.060000] sd 1:0:0:0: [sda] Mode Sense: 21 00 00 00
[ 22.060000] sd 1:0:0:0: [sda] Write cache: disabled, read cache: enabled, doesn't support DPO or FUA
[ 22.120000] sda: sda1 sda2
[ 22.160000] sd 1:0:0:0: [sda] Attached SCSI removable disk
[ 25.520000] random: nonblocking pool is initialized
[ 27.690000] device eth0 entered promiscuous mode
[ 33.050000] eth0: link up (100Mbps/Full duplex)
[ 33.150000] br-lan: port 1(eth0) entered forwarding state
[ 33.160000] br-lan: port 1(eth0) entered forwarding state
[ 33.400000] EXT4-fs (sda1): couldn't mount as ext3 due to feature incompatibilities
[ 33.420000] EXT4-fs (sda1): couldn't mount as ext2 due to feature incompatibilities
[ 33.510000] EXT4-fs (sda1): recovery complete
[ 33.510000] EXT4-fs (sda1): mounted filesystem with ordered data mode. Opts: (null)
[ 34.540000] device wlan0 entered promiscuous mode
[ 34.660000] Adding 1004024k swap on /dev/sdcard/sd2. Priority:-1 extents:1 across:1004024k
[ 34.760000] device wlan0-1 entered promiscuous mode
[ 34.780000] br-lan: port 3(wlan0-1) entered forwarding state
[ 34.790000] br-lan: port 3(wlan0-1) entered forwarding state
[ 35.090000] br-lan: port 2(wlan0) entered forwarding state
[ 35.100000] br-lan: port 2(wlan0) entered forwarding state
[ 35.160000] br-lan: port 1(eth0) entered forwarding state
[ 35.170000] eth0: link down
[ 35.330000] br-lan: port 3(wlan0-1) entered disabled state
[ 35.570000] br-lan: port 1(eth0) entered disabled state
[ 37.100000] br-lan: port 2(wlan0) entered forwarding state
[ 37.340000] br-lan: port 3(wlan0-1) entered forwarding state
[ 37.340000] br-lan: port 3(wlan0-1) entered forwarding state
[ 38.230000] eth0: link up (100Mbps/Full duplex)
[ 38.230000] br-lan: port 1(eth0) entered forwarding state
[ 38.240000] br-lan: port 1(eth0) entered forwarding state
[ 39.340000] br-lan: port 3(wlan0-1) entered forwarding state
[ 39.670000] br-lan: port 3(wlan0-1) entered disabled state
[ 39.700000] device wlan0-1 left promiscuous mode
[ 39.700000] br-lan: port 3(wlan0-1) entered disabled state
[ 39.830000] device wlan0 left promiscuous mode
[ 39.830000] br-lan: port 2(wlan0) entered disabled state
[ 40.240000] br-lan: port 1(eth0) entered forwarding state
[ 40.480000] eth0: link down
[ 40.720000] br-lan: port 1(eth0) entered disabled state
[ 42.170000] device wlan0 entered promiscuous mode
[ 42.170000] br-lan: port 2(wlan0) entered forwarding state
[ 42.180000] br-lan: port 2(wlan0) entered forwarding state
[ 42.570000] device wlan0-1 entered promiscuous mode
[ 42.600000] br-lan: port 3(wlan0-1) entered forwarding state
[ 42.600000] br-lan: port 3(wlan0-1) entered forwarding state
[ 42.720000] br-lan: port 3(wlan0-1) entered disabled state
[ 43.480000] eth0: link up (100Mbps/Full duplex)
[ 43.480000] br-lan: port 1(eth0) entered forwarding state
[ 43.490000] br-lan: port 1(eth0) entered forwarding state
[ 44.180000] br-lan: port 2(wlan0) entered forwarding state
[ 45.490000] br-lan: port 1(eth0) entered forwarding state
[ 45.620000] br-lan: port 3(wlan0-1) entered forwarding state
[ 45.630000] br-lan: port 3(wlan0-1) entered forwarding state
[ 46.360000] br-lan: port 2(wlan0) entered disabled state
[ 46.440000] device wlan0mon entered promiscuous mode
[ 47.630000] br-lan: port 3(wlan0-1) entered forwarding state

Share this post


Link to post
Share on other sites

No, it is not normal.

I suggest you factory reset your WiFi Pineapple NANO.

You can do this by navigating to the Configuration module and selecting "Factory Reset" from the General dropdown.

Best Regards,

Sebkinne

  • Upvote 1

Share this post


Link to post
Share on other sites

No, it is not normal.

I suggest you factory reset your WiFi Pineapple NANO.

You can do this by navigating to the Configuration module and selecting "Factory Reset" from the General dropdown.

Best Regards,

Sebkinne

Thanks Seb for getting back to me. Any idea why this is doing this? This is a new nano maybe 2 weeks old. i have had to reflash numerous times and i have lost count how many times i factory reset this.

Do you think it's a faulty nano?

Share this post


Link to post
Share on other sites

Thanks Seb for getting back to me. Any idea why this is doing this? This is a new nano maybe 2 weeks old. i have had to reflash numerous times and i have lost count how many times i factory reset this.

Do you think it's a faulty nano?

Does this happen every time? Even after a factory reset? Does it happen immediately or after some time?

Can you provide the output of the "cat /etc/config/wireless" command?

Best Regards,

Sebkinne

  • Upvote 1

Share this post


Link to post
Share on other sites

I will flash and then reset and all work fine for a day or so then I can't run PineAp anymore until I reset again. I had the nano tethered to laptop so there was no external WiFi to supply Internet and wlan1 was not being used in client mode. I just factory reset the pineapple. If PineAP still doesn't work I can post /etc/config/wireless

Or do you want that anyway

Share this post


Link to post
Share on other sites

Does this happen every time? Even after a factory reset? Does it happen immediately or after some time?

Can you provide the output of the "cat /etc/config/wireless" command?

Best Regards,

Sebkinne

The factory reset didn't happen yet. I removed all the passwords from /etc/config/wireless and replaced them with 'blank'

config wifi-device 'radio0'
option type 'mac80211'
option channel '11'
option hwmode '11g'
option path 'platform/ar933x_wmac'
option htmode 'HT20'
config wifi-iface
option device 'radio0'
option network 'lan'
option mode 'ap'
option ssid 'Pineapple_9254'
option encryption 'none'
option hidden '1'
config wifi-iface
option device 'radio0'
option network 'lan'
option mode 'ap'
option encryption 'psk2+ccmp'
option ssid 'Alice'
option key 'blank'
option disabled '0'
config wifi-device 'radio1'
option type 'mac80211'
option channel '11'
option hwmode '11g'
option path 'platform/ehci-platform/usb1/1-1/1-1.1/1-1.1:1.0'
option htmode 'HT20'
config wifi-iface
option device 'radio1'
option ifname 'wlan1'
option mode 'sta'
option ssid 'PrincessG'
option encryption 'psk2+ccmp'
option key 'blank'
option network 'lan'
config wifi-device 'radio2'
option type 'mac80211'
option channel '11'
option hwmode '11g'
option path 'platform/ehci-platform/usb1/1-1/1-1.3/1-1.3:1.0'
option htmode 'HT20'
config wifi-iface
option device 'radio2'
option ifname 'wlan2'
option mode 'sta'
option network 'wan'
option ssid 'WWJN1'
option encryption 'mixed-psk+ccmp+tkip'
option key 'blank'

Share this post


Link to post
Share on other sites

Ok so I have factory reset the nano a few times worked. It great for a bit was then getting a solid green light on the nano had to kill power and start over. No extra modules are installed. Each reset I format SD card. I have refreshed again as well. I got a good 3 hours straight out of nano and it wasn't doing anything just sitting there powered on. I went to con eat to its Ap and I wasn't able to do so. Cut power restarted and I can get back in. This is frustrating especially if I deployed this somewhere and it stopped responding. I want to get the tetra in the future but if I can't get the nano to work right. Any help would be great. Not much has changed in the dream.

Edited by gottdestodes

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...