Jump to content

Recommended Posts

6 hours ago, keshav1434 said:

Hi anyone interested to teach I have WiFi pineapple nano Willing to pay.. thankyou

The hak5 team has training available reach out to them to find out their schedule. 

Share this post


Link to post
Share on other sites

why there is no wifi arp poisoning ? if i found open network and i want to redirect all the traffic to my NANO , what should i do ? there is no stable tool can do that !

Share this post


Link to post
Share on other sites
1 hour ago, DARK PARK said:

why there is no wifi arp poisoning ? if i found open network and i want to redirect all the traffic to my NANO , what should i do ? there is no stable tool can do that ! 

You can install ettercap and use from terminal, i posted on your other post how to install and get to run.

Also you could spoof the open AP and deauth the original.

Edited by Just_a_User

Share this post


Link to post
Share on other sites
1 hour ago, Just_a_User said:

You can install ettercap and use from terminal, i posted on your other post how to install and get to run.

Also you could spoof the open AP and deauth the original.

i answered your post , deauthing the original AP sometime not working because of the power i guess  and also i've to do it manually  each time , i don't know if my NANO having a problem or not but i've try to death AP i can see the client disconnected but if other client  join the network i wouldn't  be able to spoof him , i installed deauth module and seems not working as i expect 

Share this post


Link to post
Share on other sites

-okay so ive finally got my pineapple connected in kali and can access pine app and scan in recon with my usb dongle hooked up for 3rd channel but still clients dont have internet they connected but cant access web what am i missing

Share this post


Link to post
Share on other sites

Hey ladies and gents, I have a dilemma....

 

I am currently on a pentest and I have a couple nanos on me with some other gear. I have a pi and a couple SD's I'm trying to image. I don't have a laptop on hand or any Linux box except the nano. I can successful image the sd on the nano via ssh using dd but whenever I boot it up I get a kernal panic on the pi. Looking back I noticed I forgot to umount /Dev/sd* before running dd. So I went back and used umount but for some reason I can't figure out I keep getting invalid argument. I've also tried to force it and got the same error. Open to any ideas, thanks!

Share this post


Link to post
Share on other sites

Can someone tell me why I get /sd: Permission denied or /sd1: not found when I try to wget this file?

Filesystem           1K-blocks      Used Available Use% Mounted on

rootfs                                            2368      2288        80  97% /
/dev/root                                  12800     12800         0 100% /rom
tmpfs                                        30560       148     30412   0% /tmp
/dev/mtdblock3                          2368      2288        80  97% /overlay
overlayfs:/overlay                       2368      2288        80  97% /
tmpfs                                                  512         0       512   0% /dev
/dev/sdcard/sd1       29556820     45008  27987328   0% /sd
root@Pineapple:~# /sd1 wget http://www.mobile-stream.com/beta/openwrt/easytether-usb-openssl_0.8.9-2_openwrt-18.06.0.zip
ash: /sd1: not found
root@Pineapple:~# /sd wget http://www.mobile-stream.com/beta/openwrt/easytether-usb-openssl_0.8.9-2_openwrt-18.06.0.zip
ash: /sd: Permission denied

Share this post


Link to post
Share on other sites
15 minutes ago, x77x said:

Can someone tell me why I get /sd: Permission denied or /sd1: not found when I try to wget this file?

Filesystem           1K-blocks      Used Available Use% Mounted on

rootfs                                            2368      2288        80  97% /
/dev/root                                  12800     12800         0 100% /rom
tmpfs                                        30560       148     30412   0% /tmp
/dev/mtdblock3                          2368      2288        80  97% /overlay
overlayfs:/overlay                       2368      2288        80  97% /
tmpfs                                                  512         0       512   0% /dev
/dev/sdcard/sd1       29556820     45008  27987328   0% /sd
root@Pineapple:~# /sd1 wget http://www.mobile-stream.com/beta/openwrt/easytether-usb-openssl_0.8.9-2_openwrt-18.06.0.zip
ash: /sd1: not found
root@Pineapple:~# /sd wget http://www.mobile-stream.com/beta/openwrt/easytether-usb-openssl_0.8.9-2_openwrt-18.06.0.zip
ash: /sd: Permission denied

Trying going CD into /sd then wget. Also look at the permissions CHMOD. 

Share this post


Link to post
Share on other sites
10 minutes ago, St17ch said:

Trying going CD into /sd then wget. Also look at the permissions CHMOD. 

Thanks!! cd /sd worked!! 

Im new to this... if you cant tell lol... thanks again

Share this post


Link to post
Share on other sites
18 hours ago, x77x said:

Thanks!! cd /sd worked!! 

Im new to this... if you cant tell lol... thanks again

Np brother

Share this post


Link to post
Share on other sites
On 8/15/2018 at 2:13 PM, keshav1434 said:

Hi any one interested to teach I have WiFi pineapple nano..will to pay thank you

I'll teach you for free, no one should have to pay for knowledge

  • Like 1

Share this post


Link to post
Share on other sites

right on. i agree. plus i ust got one and need help. im doing ok with the tetra. well as ok as a week learning both as i can. this is were im having trouble. my nano tactical is i can get wifiisharing using my note 8 and thdoggle but i cant connect to te web interface http://172.16.42.1:1471, wirelesly. ive gone through the book quite a few times. doesnt realy say whento switch from wired eather to wireless. all my other troubles are im new to linux. not gonna ask or helwith that. take years.but this isnt that. i hope

Share this post


Link to post
Share on other sites

Two questions for the knowledged:

After a recon scan, in the results, why are some of the SSID & BSSID rows blue while others are black?

And the Out of Range Clients, Are they connected Clients and APs that I can reach with my equiptment but their equiptment but they can’t reach me with theirs?

 

Share this post


Link to post
Share on other sites
20 minutes ago, Spoonish said:

After a recon scan, in the results, why are some of the SSID & BSSID rows blue while others are black?

Blue = Unknown MAC prefix - Black is a sucsessful OUI lookup

22 minutes ago, Spoonish said:

And the Out of Range Clients, Are they connected Clients and APs that I can reach with my equiptment but their equiptment but they can’t reach me with theirs?

Not sure good question, im guessing once signal drops somewhere over 92 (my highest)  they get classed as out of range? I think for most things like deauth you needed lower than ¬70 or there abouts. Interesting to see actual answer, maybe there are more clues in the rcon module files.

 

Share this post


Link to post
Share on other sites
11 minutes ago, Just_a_User said:

Blue = Unknown MAC prefix - Black is a sucsessful OUI lookup

This isn't quite right. Blue text for MAC addresses is an indicator that the MAC may be randomised by the discovered device. You can see more detail if you hover over that text.

46 minutes ago, Spoonish said:

And the Out of Range Clients, Are they connected Clients and APs that I can reach with my equiptment but their equiptment but they can’t reach me with theirs?

Out of Range clients are stations that your Pineapple has seen previously but is now no longer seeing any probes for. 

  • Like 3

Share this post


Link to post
Share on other sites
52 minutes ago, Foxtrot said:

This isn't quite right. Blue text for MAC addresses is an indicator that the MAC may be randomised by the discovered device. You can see more detail if you hover over that text.

Oh man I have about 33% of my seen MAC's blue at my home location. Including some AP's that also have similar ISP names but with black MAC's I guess ISP's are at it as well... or I have neighbours that know more than they let on 😄

52 minutes ago, Foxtrot said:

Out of Range clients are stations that your Pineapple has seen previously but is now no longer seeing any probes for. 

So if the pineapple is stationary would this indicate either AP's turned off, mobile AP's or very edge of reception range that comes and goes, maybe with interfearance, moving obsructions etc. Any others?

Edited by Just_a_User

Share this post


Link to post
Share on other sites
2 hours ago, Just_a_User said:

Oh man I have about 33% of my seen MAC's blue at my home location. Including some AP's that also have similar ISP names but with black MAC's I guess ISP's are at it as well... or I have neighbours that know more than they let on 😄

So if the pineapple is stationary would this indicate either AP's turned off, mobile AP's or very edge of reception range that comes and goes, maybe with interfearance, moving obsructions etc. Any others?

Could it also be the APs setting to send out beacons at a very low rate?

Share this post


Link to post
Share on other sites
6 minutes ago, Spoonish said:

Could it also be the APs setting to send out beacons at a very low rate?

good one, which could also be how long the recon scan was run I guess

Share this post


Link to post
Share on other sites

Just my .02 but we could use New Updated primer videos . . . the two year (a month from 3) old videos may be showing their age. With so many added new features and updates. It couldn't hurt to refresh. 

Edited by UnLo

Share this post


Link to post
Share on other sites
2 hours ago, UnLo said:

Just my .02 but we could use New Updated primer videos . . . the two year (a month from 3) old videos may be showing their age. With so many added new features and updates. It couldn't hurt to refresh. 

I agree with UnLo,  just got mine today.  A few things in the videos i cant figure out where the Death are anymore.  I also can not seem to get a SD card mounted to the device.

Share this post


Link to post
Share on other sites

Amazon has 400GB sd cards for $88. I want to get one, that way I can hold all my recons & logs FOR-EV-VER!!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...