Jump to content
Hak5 Forums

Recommended Posts

Hi people,

How can i associate my nano with third radio (ralink) to my nexus 5 hotspot.

No problem with usb cable but i don't know how to link my nano to my phone through wifi.

 

Thanks.

 

Share this post


Link to post
Share on other sites
m0nk666   

Hi @Dedsec_Nethunter

1)Providing the drivers are installed . Go to "Networking" then look for "Wifi Client Mode" Select the Interface ( the third radio should be wlan2 or wlan 3) then click "scan". 

At that point connect to the wifi hotspot you want to use ( enter the password) and hit "connect". 


You will know if you are connected as you will then see an ip address in Wifi Client mode. 

 

2) Once connected, then look above that tab and you'll see Route. You just need to define the default route for that Wifi ..Put in the gateway ip select the adaper ( wlan2 or wlan3) then hit update route . You should then see the default route table update with the newly added ip of your gateway and voila :)

Regards

 

 

  • Upvote 1

Share this post


Link to post
Share on other sites

Its been fun catching up with all the threads. It has been helpful. I'm new to the Nano and looking forward to future products the team will develop. Cheers :P

Share this post


Link to post
Share on other sites

I have the Tactical Nano Elite and I've configured my wifi pineapple AP management SSID for wireless management. I've noticed once it boots up using the anker or direct with the Y dongle cable... it keeps the configurations provided. But once you power on the WP (wife pineapple),  it doesn't allow me to connect via wifi for management. What I had to do is... I have to connect the device via usb tether with my tablet and re-apply the network settings for AP management. Once I've updated the Network settings, only then I am able to connect to the device wireless to manage my WP device with either a laptop, phone or tablet. Why is that? Why do I have to constantly tether my device and re-apply the AP Management settings when the device is powered on? I thought it should be automated. Is there something I'm missing? 

Share this post


Link to post
Share on other sites
On 26/06/2017 at 3:55 PM, m0nk666 said:

Hi @Dedsec_Nethunter

1)Providing the drivers are installed . Go to "Networking" then look for "Wifi Client Mode" Select the Interface ( the third radio should be wlan2 or wlan 3) then click "scan". 

At that point connect to the wifi hotspot you want to use ( enter the password) and hit "connect". 


You will know if you are connected as you will then see an ip address in Wifi Client mode. 

 

2) Once connected, then look above that tab and you'll see Route. You just need to define the default route for that Wifi ..Put in the gateway ip select the adaper ( wlan2 or wlan3) then hit update route . You should then see the default route table update with the newly added ip of your gateway and voila :)

Regards

 

 

Hi @m0nk666,

 

Sorry for late answer.

Thanks you very much bro,it works!!

I hope i can help you in my turn one day if you need help ;)

 

Regards.

Share this post


Link to post
Share on other sites
anark1   

going to get a nano, any rumors of a new version coming or perhaps a new firmware soon?

just wanting to see if i should wait or buy now?

Share this post


Link to post
Share on other sites
UnLo   
On 7/26/2017 at 8:02 PM, anark1 said:

going to get a nano, any rumors of a new version coming or perhaps a new firmware soon?

just wanting to see if i should wait or buy now?

there is no time like the present to get your feet wet. In the event something better comes out after you get a nano, you will be already more prepared for it based on your experience with the nano

Share this post


Link to post
Share on other sites
b0N3z   

From what hak5 has said, even if a newer device is going to come out in 6 months, they wont tell you that because of the release.  As of now the nano and tetra are the best on the block and they are awesome.  New firmware will come out and thats just a simple update.

Share this post


Link to post
Share on other sites
maara   

When reading the last post - any idea if some update is planned for nano / tetra? - its been a while since the last release (almost a year)... It would be shame to let these devices die due to lack of support.... :(

Share this post


Link to post
Share on other sites
1 hour ago, maara said:

When reading the last post - any idea if some update is planned for nano / tetra? - its been a while since the last release (almost a year)... It would be shame to let these devices die due to lack of support.... :(

@Sebkinne has said they are currently working on a new firmware update but no ETA on when it will be released.

Share this post


Link to post
Share on other sites

Hey all...I purchased my Nano about a month ago...I have a question about the Anker power supply that came with it...it has a button on it but that seems to only be to display status when it is not connected to anything?  I am wondering is there a way to turn it off while it is connected to save juice in some situations or is the only way to just unplug it?  Thanks!  Looking forward to getting further into this.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×