Jump to content

Managed to brick 2 Mark V, here is how...


aphex3k
 Share

Recommended Posts

So, this more me venting about my experience instead of looking for help...

I started the weekend with 2 perfectly normal Mark V fresh out of the box that I ordered some time around early last year and the forgot about them in a moving box...

I took the first one out, hooked it up using the supplied power supply, network cable and memory card. It booted just fine and after setup I flashed it to the latest 2.4.0 firmware. After the reboot and other setup and another reboot I played around with the PineAP infusion and everything seemed to work just fine. I then tried formatting the SD card using the USB infusion and that's where everything started getting downhill...

I rebooted the Mark V from the resources view and it would boot up into solid green + red showing. Nothing on the ethernet interface. I set the dip switches from all up to 5th down and flashes the factory image onto it. The flashing wasn't an issue following the instructions on the website. Except now the Mark V doesn't boot in "recovery mode" or user mode either. I get solid green and solid red for both modes.

So I put the box aside and opened the second one. Followed the same procedure with flashing 2.4.0 onto it and sure enough everything seemed to work fine. I did some test recon by spoofing APs and connecting using my iPod touch and packet capture and everything looked ok. So I wanted to dump the capture onto the SD card memory and stupid as I am I again tried the SD card formatting from the USB menu.

In the Karma menu it said I had to reboot if I wanted to change the log files location so I rebooted the box and ... It dawned on my that I just might have bricked the box the same way as I did with the first one. I tried rebooting it a couple of times waiting extra long (~10 min) to make sure it has enough time to spin up but to no avail. Recovery mode worked fine and I tripple checked the factory images md5 before uploading... Just to make sure...

Now, this time the box seemed to be stuck in a "flashing successful" loop. When powered up it would show solid green and blue followed by solid green and flashing blue, red and orange (a.k.a. flash successful). Nothing on the ethernet interfaces... I set it to recover mode once more, flashed the factory once more and now it is in the same state as the first box. Solid green and solid red is what I get on every DIP switch combination I tried so far. Nothing on Wifi or ethernet... Seems like they are gone for good...

The formatting option for the SD card is tagged "experimental" but is it really that harmful? Or did I do anything else wrong? It also doesn't matter wether an SD card is inserted in the Mark V or not...

Anything I can do besides returning the units?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...