Jump to content

Cant get this payload to work


Dotan
 Share

Recommended Posts

Hi

im trying to get this to work

i"ve uploaded notepad.exe to my dropbox and then share the file

now i used this payload powershell wget + execute

but i get an error

Start-Process : This command cannot be executed due to the error: This version
of %1 is not compatible with the version of Windows you're running. Check your
computer's system information to see whether you need a x86 (32-bit) or x64 (64
-bit) version of the program, and then contact the software publisher.
any ideas?
in the temp file i see exe file but cant rub it
im using 64bit win 7
thanx
Link to comment
Share on other sites

Hi

not figuring it out yet

it worked when i tried to use the wget to download a jpg from web site that i know the url but not from dropbox

because i dont have a server dropbox is convinient way to so it

it will help if you can figure out if this is doable in dropbox

thanx

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...