Jump to content

MKV broken ?


Recommended Posts

I have troubles operating my MKV.

I cannot log in to the device. When I start all leds are lit, then first yellow and shortly after the red turn off and the blue starts blinking. After one or two minutes the blue goes off, red and yellow light up, yellow turns off and red keeps on for a few seconds, and then red goes out and were back where only green is burning and blue blinking. I have a video but wasn't allowed to upload it...

I have no opportunity of getting in to the device. Checked all jumpers and they are all up, but connecting tot the gives no solution.

My best guess was to reflash the device.

After a few tries I finally got into the device and could upload the factory.bin file. Followed the instructions and rebooted the device. Situation is still the same. See led sequence as mentioned before and no way off getting in the device on

Anyone an idea ?

Kind regards,


Link to comment
Share on other sites

Found the solution: the power supply :unsure:

Switched to another one with slightly more capacity and the MKV boots normal.

Strange because I could reach the reflash page but probably the radio's are down when dipswitch 5 is down then and thus the device consuming less power.

Anyway: SOLVED!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...