Jump to content

Alfa AWUS036NEH and kali 2.0 issue


IvanDoe
 Share

Recommended Posts

I know alot of people here have AWUS036NEH, did anyone actually got it working (in monitor mode) in kali 2.0?

I get to monitor mode just fine but once i run airodump-ng it doesn't show any networks at all.

​I have tried multiple ways of putting card in monitor mode but get same results, no wifi networks showing.

Link to comment
Share on other sites

are you capturing for 2.4 or 5ghz bands? Unless you have N specific drivers(someone correct me or point to links on aiarcrack ofr N 5ghz networks), you can do bands a(5ghz) and b, and g 2.4ghz, but not sure on N's 2.4 or 5ghz capabilities. if all you have near you, is an N only, you may not see it at all, for which give kismit a try, although monitor mode and the drivers capabilities may be limited to 2.4 only as well as for managed mode. Try --band and select a b or g, see what happens.

Link to comment
Share on other sites

Walk through and paste the steps here what you are doing, maybe a step is missed. Not sure.There is a thread on the aircrack forums for the same card model you listed with people having the same issues. Last post might help you though:

https://forum.aircrack-ng.org/index.php/topic,308.msg2314.html?PHPSESSID=gv3ln0oqhp92m2pvf07f8aac53#msg2314

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...