Jump to content

Cant get the package I need with current source


UnKn0wnBooof
 Share

Recommended Posts

I followed the build guide here: http://wiki.wifipineapple.com/#!build_guide.md but when I get to "make menuconfig" and look though the kernel packages, I cant find kmod-rtl8192cu, which is the kernel module/driver that I've spent the past two days trying to get ._.

I don't know what I can do.

Edited by Lavanoid
Link to comment
Share on other sites

Lavanoid,

If it isn't currently in the repository, you will need to port the driver over. Openwrt doesn't have support for everything.

The specific driver you mentioned has been known to cause lots of issues, at least on the attitude adjustment branch of openwrt (our current one).

At some point, we'll make the switch to Chaos Calmer for the WiFi Pineapple MKV, but I currently cannot give you an ETA.

Best regards,

Sebkinne

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...