Jump to content

[Need help with something] Can't build modules for the MKV


UnKn0wnBooof
 Share

Recommended Posts

I tried building openwrt so I could get the package for "kmod-rtl8192cu" but it hasn't gone in my favour. I keep getting errors while compiling and I have no idea what the heck is going on. I've had a few errors before this error message but here it is:

Makefile:2049: recipe for target '/home/lavanoid/openwrt/build_dir/target-mips_34kc_musl-1.1.10/linux-ar71xx_generic/compat-wireless-2015-07-21/.configured_ynnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnynyynnnynyynnnnnnnnnnnnnyyyyyyyy' failed

make[2]: *** [/home/lavanoid/openwrt/build_dir/target-mips_34kc_musl-1.1.10/linux-ar71xx_generic/compat-wireless-2015-07-21/.configured_ynnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnynyynnnynyynnnnnnnnnnnnnyyyyyyyy] Error 2
make[2]: Leaving directory '/home/lavanoid/openwrt/package/kernel/mac80211'
package/Makefile:191: recipe for target 'package/kernel/mac80211/compile' failed
make[1]: *** [package/kernel/mac80211/compile] Error 2
make[1]: Leaving directory '/home/lavanoid/openwrt'
/home/lavanoid/openwrt/include/toplevel.mk:181: recipe for target 'package/compile' failed

I've spent hours trying to get this working but still no luck. OpenWRT's documentations must be outdated or something because I followed all their build steps ._.

Anyone else got any ideas? Perhaps someone will have better luck than me, trying to build it?

Thanks.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...