Jump to content

Cannot connect Mark v to the internet via ICS


Crestofiy
 Share

Recommended Posts

Hello Everyone!
it's been 7 hours now, and I still cannot connect my pineapple to the internet via ICS (using ethernet of course)
I tried it in windows, Linux and changed the ethernet cable...Nothing worked

I can connect to the pineapple, no problem it's just the ICS
Any help? please :mellow:

Link to comment
Share on other sites

Show us your steps, preferably with screenshots. Or barring that, cut and paste the commands and output into code boxes.

I used these same exact steps that Darren showed us

Basically I'm trying to give my pineapple internet access using the ethernet port, my laptop is connected via wireless

I connected the ethernet cable to my laptop, followed the exact same steps in Darren's video, played around for hours...nothing worked man!

Link to comment
Share on other sites

Right, but without seeing what your laptop is showing you, we really can't help you.

Just a WAG, but make sure your firewall is turned off.

I'm sorry man I should have provided more info.

Here is my whole setup and what I did:

My network gateway: 10.0.0.138

Windows 8.1 Pro

Here is a screenshot of my network adapters (and an ipconfig)

http://imgur.com/EUauFtO

http://imgur.com/ecxRy74

Here is a screenshot from my Pineapple after following the exact steps in Darren's video:

http://imgur.com/VkaYz2W

Also I tried turning of my Anti-virus, and firewall...Booted up Ubuntu off of usb and tried again...no luck!

I started to suspect that it might be my Internet connection

Thanks for the replay man! I truly appreciate it!

Link to comment
Share on other sites

Does your connection between the pineapple and your laptop change ip address when you enable ics? I think I remember someone else noticing Windows 8 does that.

First off, I'm sorry I couldn't replay earlier, there is a limit

It does change, and you have to change it back to 172.16.42.42 to get access to the pine, all works fine but no internet connection being provided

Anyway man thank you for actually caring and I hope that I could find a solution to this annoying issue!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...