Jump to content

Can't start a brand new MKV


yamaray
 Share

Recommended Posts

Just received a brand new MKV a couple of days ago. I plugged it in with the original SD card and got blue light blinking more than 30’. I changed the original SD for a SD card samsung class 10, 16 GB formatted FAT32 (with no files as the original one), I got same result. Wrote in the SD card last upgrade.bin and md5 downloaded from MKV site and exactly same result.

I downloaded and flashed factory.bin using the “recovery web interface” as suggested in “flashing Instructions”. The transfer was successfully but once I unplugged it and re plugged it the result was exactly the same the blue light is blinking forever.

I also tried to change the power supply using one DC 10V 3A but same issue.

Any one would have some suggestion to help me to revive the MKV ?

Is there something that I am doing wrong or that I missed ?

Is there a site where one could download an old version of factory.bin ?

thx

Link to comment
Share on other sites

Hi yamaray,

Welcome to the forums. I am sorry that you are having these issues.

The first boot and first boot after a recovery flash can take up to five minutes. The blue LED will blink until the boot is done. I am not sure what 30' means in terms of time.

In regards to the SD card, for best results, format it ext4 and make sure that it is inserted on boot.

There is no need to put the image on the SD card, as this was only for the very first WiFi Pineapples with the stager firmware.

Please make sure to use the power supply we shipped with the WiFi Pineapple for best results.

Best Regards,

Sebkinne

Link to comment
Share on other sites

I formatted sd card as ext4. I flashed once again with factory 2.3.0. I got similar results, now a small difference is that some times when I plug in the MKV, the light blue blinks for around one minute and then it becomes a solid blue light indefinitely. Other times the light blinks indefinitely.

One detail when we are in recovery mode (flashing the firmware) is that the red light is blinking (green, amber and blue are solid) until the browser screen shows 55% - 60% then it becomes solid red as the rest of leds until the boot time. When it reaches 100%, it enters in boot mode automatically.

Is that the normal sequence of lights when you flash the MKV ?

I also realised that some times during the flashing process it starts the boot process before the browser reaches the 100 %.

Appreciate very much any comment / suggestion for reviving the pineapple.

thx

Yamaray

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...