Jump to content

General Lan Turtle Discussion


Mr-Protocol
 Share

Recommended Posts

And that didn't work either, I think I justs got a dud, defective one from manufacturing or something, unfortunately these things happen. I'll be sending it back to the retailer and be taking the replacement they were kind enough to offer me.

Link to comment
Share on other sites

  • 3 weeks later...
On 7/31/2018 at 11:39 PM, Just_a_User said:

The newer version lanturtle buttons look like this, I also took some time to pluck up the courage to push it hard enough to click ?

Selection_009.png

 

My Lanturtle SD that I got in the mail today, has no button. Firmware update failed, so I cant us it.

Any way to fix this?

IMG_20180821_025634.jpg

Link to comment
Share on other sites

6 hours ago, H5.v6on said:

 

My Lanturtle SD that I got in the mail today, has no button. Firmware update failed, so I cant us it.

Any way to fix this?

Hummm thats different ? would you also post a pic of the other side in case there has been a variation?

Link to comment
Share on other sites

4 hours ago, H5.v6on said:

yeah, that looks like a manufacturing issue - I would contact the official hakshop support https://hakshop.zendesk.com/hc/en-us/requests/new

@Sebkinne fyi

Edited by Just_a_User
Link to comment
Share on other sites

  • 11 months later...

i am having trouble i just got another lan turtle and once i reset password "i get network error: connection refused" not sure why and suggestions??

 

 

Link to comment
Share on other sites

43 minutes ago, Cpl-Creed said:

i am having trouble i just got another lan turtle and once i reset password "i get network error: connection refused" not sure why and suggestions??

 

 

Hi buddy,

That sounds bad, how did you set it up, and is there a way that you can start over?

Let me know how you get on, as I have had no problems to date🤓

Link to comment
Share on other sites

ok so i have two win 10  vmwares up one "attckr" on "tgt" each has two vnics i plugged the turtle in the attckr and it allowed me to login in as root and change password once i clicked check for updates it had a "putty fatal error" network connection refused

Link to comment
Share on other sites

also all three of my lights pineapple tetra are on and i  cannot access the pine ap? today is just not my day?

Link to comment
Share on other sites

  • 1 month later...

Looked at and bought a LAN Turtle 3,G Arrived todayguide

No instructions, no guide except for a short video on inserting SIM card. Even youtube appears devoid of Turtle 3G guide.

All I can find is guides for normal LAN Turtle and pages about issues with the 3G version.

More info on problems than how to use the 3G. Have I made an error in buying the 3G model? 

Link to comment
Share on other sites

I think the docs they provide are helpful. https://docs.hak5.org/hc/en-us/categories/360000979313-LAN-Turtle 

I do think the guide is the same for the 3g and regular turtle. 

I have found a lot of uses for my 3g and ended up with a second. I think they are great. 

Also I have found that when I have a specific question, the people here seem very willing to help. 

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...