Jump to content
Hak5 Forums
Mr-Protocol

General Lan Turtle Discussion

Recommended Posts

On 5/31/2018 at 2:39 PM, Just_a_User said:

Welcome to the Hak5 Gear 🙂 have you got the turtle online? plugged the LAN port into router or used the ICS script maybe? you can check by SSH into the Turtle and ping something like 8.8.8.8

Yes I have used the LAN port to plug it into the router and it is online for sure

Share this post


Link to post
Share on other sites
On 6/2/2018 at 2:06 AM, Skull_Script said:

Yes I have used the LAN port to plug it into the router and it is online for sure

Wait, what about the lan turtle date/time? think i have been caught out with that before. SSH in check date/time with date command and if off set it correctly then try again. If that doesnt solve the update issue i would start looking at a manual upgrade or worst case a factory reset (requires opening so last resort really). Let us know how you got on.

Share this post


Link to post
Share on other sites

I just received my Lan Turtle today, however, I'm having some issues, it wont register/connect to my windows 10 nor linux computer. I decided to see whether I can debrick it and opened it up but to my surprised, found no button to press for flashing. It also seems I bought the newer SD card one as opposed to the older version. Anyone else have this happen? Any advice?

Share this post


Link to post
Share on other sites
1 hour ago, Jimmy_G said:

This is what I'm looking at:

The newer version lanturtle buttons look like this, I also took some time to pluck up the courage to push it hard enough to click 🙂

Selection_009.png

Share this post


Link to post
Share on other sites
8 hours ago, Just_a_User said:

The newer version lanturtle buttons look like this, I also took some time to pluck up the courage to push it hard enough to click 🙂

Selection_009.png

Awesome, thank you!

Share this post


Link to post
Share on other sites

And that didn't work either, I think I justs got a dud, defective one from manufacturing or something, unfortunately these things happen. I'll be sending it back to the retailer and be taking the replacement they were kind enough to offer me.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×