Jump to content

Pineapple Login Issues


Zi4lque5t
 Share

Recommended Posts

Hi all, I'm a newbie to the pineapple and the community - from what I've heard and read it's an awesome device!

I've had a look around the forums and couldn't quite find the right answer, unless I totally missed a thread.

So I took delivery of the Mark 5 a couple of days ago and went through the instructions in the manual for connection setup in Windows.

The first issue was that once I had set the password it stayed on the screen where it says "password successfully set" and didn't seem to restart and bring up the continue button to click and then log on. After a few tries of this I switched off and rebooted.

I'm at the stage now where I can navigate to 172.16.42.1:1471 and get the page with username and password - username is down as "root" (I'm assuming that once one logs in it'll allow you to create another account) but when I enter my password it doesnt accept it - I just get the "incorrect username/password" message.

The lights on the device at this stage are steady green, blue and amber and all dip switches are in the up position - that's how they out of the box.

I hope someone can help or point me in the right direction.

Thank you,

Z

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...