Jump to content

CANNOT CONNECT ONLINE - OUT OF IDEAS!


smeardoss
 Share

Recommended Posts

Have had Pineapple Mk V for a month and cannot connect online.

here are my specs-

Sony Vaio laptop

Win 8.1

Alfa rtl8187 antennae

I use all the recommended settings for ethernet/wireless setup, ie internet facing set to shared, pineapple facing IPv4 set to 172.16.42.42 etc

I have been over it a hundred times with the wiki page, pineapple university videos - my set up is 100% correct.

I have tried turning off firewall, reinstalling windows, unbricking/flashing pineapple etc etc etc - NOTHING WORKS

Could this be a faulty Pineapple and if so how do I find out if it is?

Link to comment
Share on other sites

Hey Funnybunny ,thanks for repsonse,

ok i am using 2.3.0 firmware - have installed this several different times with dip switches and via ssh

yes, i am connected to mkv via ethernet

have used the wiki numerous times

Am starting to think i have a faulty mkv - i have done EVERYTHING many many many times to no avail

Link to comment
Share on other sites

so you followed the http://wiki.wifipineapple.com/#!ics.md

specifically the Internet Connection Sharing for Windows

no Windows firewall or it is disabled or specifically allowed by IP?

no third party ex: McAfee / Symantec firewall / AV products installed or they are disabled or specifically allowed by IP or port (1471)?

if you've followed the ICS directions for Windows your LAN IP should be 172.16.42.42 / 255.255.255.0 and you should also have an internet connection probably WIFI from the sony to your internet router...this should facilitate the internet connection between the two devices on your laptop

|-----------| |--------------|

| Internet | | Sony PC |

| Router -|-----------------|-Wifi Adapter |

|192.168.1.1| Wifi Connection | 192.168.1.2 |

|-----------| | LAN Adapter |

|--------|-172.16.42.42 |

| |--------------|

|-----------| |

| MKV -|--------|

|172.16.42.1| Ethernet

|-----------|

connect to your MKV through the sony via SSH...assuming you know how to use putty.exe?

attempt to ping your internet router IP...successful? If not then there is something wrong with ICS.

I tested Win8.1 ICS procedures to see if there are any differences and notice a message confirmation that it automatically changes the Ethernet to a static IP of 192.168.137.1.

Make sure your LAN adapter didn't get changed to 192.168.137.1. If so change back to 172.16.42.42 / 255.255.255.0 and DNS 8.8.8.8

I had Symantec Endpoint Security installed and had to disable to get internet to work on MKV.

Link to comment
Share on other sites

oh man! thanks a lot funnybunny - got the bloody thing working!

so i tried everything EXCEPT turning off Bitdefender - tried turning off its firewall/making exceptions - but had to completely turn it off for it to work and now it does!

so thanks for taking the time for such a lengthy answer mate - appreciate the hell outta ya!

Link to comment
Share on other sites

  • 2 weeks later...

i did all the things stated above but still my clients cannot access the internet. i set the ICS in my wireless to share to the LAN, changed the LAN IPs to 172.16.42.42 and subnet mask to 255.255.255.0 and DNS to 8.8.8.8 In the pineapple the internet IP shows my public IP. please help guys. sorry for the bad english

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...