Jump to content

Recommended Posts

Is there any way to configure the Mark V to boot with the WiFi radios turned off? I can turn them off but it doesn't seem to remember that when it gets reset, it always comes back on with the open AP enabled. I tried setting a dip switch with the commands ifconfig wlan0 down; ifconfig wlan1 down and that shuts them off but they are still on for a few seconds during boot. That is enough time for a decent WIDS/WIPS to detect that there is a rogue AP in the area. Is there a config file somewhere I can edit that will keep the WiFi radios quiet when it boots up?

Link to post
Share on other sites

I have the same/similar dip-switch settings to take down all of the radios,thusly:

ifconfig wlan0 down && ifconfig wlan1 down && ifconfig wlan0-1 down

And have also noticed that they appear for a second or two on bootup,before they go down. It hasn't really been an issue (yet) for my purposes,but it would be nice to 'fix' that somehow. I'm just not sure how. Hopefully someone has some insight.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...