Jump to content

problem using clonezilla and i7 board


Swamppifi
 Share

Recommended Posts

Hi all

I have spent the weekend tryin to update to a 1 Tb harddrive on my i7 quad core board rig.

now i have used clonezilla before, but i am not expert.

i used the expert mode on disk to disk with the -k1

but every time it failed saying the boot partition size is different to the source, even if they are the same as i partioned it before i started.

it just wouldn't play ball.

so I cloned my old window 7 rig, it worked 1st time....so I will use that instead

is there an issuse with cloniing a hard drive on an I7 motherbaord

Link to comment
Share on other sites

well, I treid easy mode, it didn't work..it still hung up with boot partition the wrong size.

Like i said, not an expert.

it worked the 1st time on the old rig.

anyway its done now.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...