Jump to content

CAN ANY BODY HELP ME HERE PLEASE with Creating a USB Hacksaw


ike
 Share

Recommended Posts

Hi

I am sorry to bother you here but CAN ANY BODY HELP ME TO FIGURE OUR how to properly install this: hak5_usb_hacksaw_ver0.2poc.rar into my U3 SanDisk

I have spand 2 days and it does not work :(

Here what I do

1) I insert U3 SanDisk in the computer

2) downloaded the " the link from there hak5_usb_hacksaw_ver0.2poc.rar " to my Desk top

3) unzip the file to the directory that I have created in my U3 SanDisk drive

4) ran LPInstaller.exe from the U3 SanDisk , following the installation

5) here I get puzzled, where do I need to create WIP directory ?? in system file of U3 SanDisk or any were on U3 disc? - (Copy the WIP directory in /payload to the root of the flash drive partition on the U3 SanDisk Cruzer Micro USB Drive.)

devise, I followed the instractions from the website but did not worked :( :oops:

I tried every possible options but it does not work

6) I use USE program FARG to edit the wip/sbs/send.bat file, but I does not work :(

any body please help me

may one post the or email me the screen chots?

my email y000ib1@mail.ru

PLEASE

Thank you

Ike

Link to comment
Share on other sites

vy gavority pah rusicky., Yah tojas is raciuy no nemago pisat, It ment dude just lol

Hi vot pricol y tebay icq est? esli da to stykne mne ii dai nomer ya tebe sam nabery,

my icq 4444-7777

ti gde jevesh ?

ya v etom dele typoi ne chego ne ponemau

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...