Jump to content

Pineapple stuck on green light.


Straffern
 Share

Recommended Posts

Hey so I just got my Pineapple, so I booted it up using the the pineapple juice 1500, and it was flashing with led's and stuff..

But establishing a connection on my main laptop didn't really succeed (it has a faulty ethernet port, so no real suprise), so therefore I moved to another laptop. I now recognized that it couldn't establish a connection with the other laptop either, and I therefore decide to do a factory reset using the pins: 1-0-0-1-1 it then just showed the green led, and I gave it 7 minutes or so, before powering it down, to set the pins back. I then tried again, but there were still no connection. I then tried to do a unbrick on it, and set the pin to : 1-1-1-1-0 and it booted up with diffrent colours and it was finally found by my laptop.

Unfortunately I'd missunderstood the steps, and forgot to set the static ip adress, and I therefore thought that the unbrick mode wasn't working, so I booted it down again after 6 or 7 min.

Now when I try either the normal mode, the factory reset mode, or the unbrick mode it's just flashing the green LED and I've kept it on for 10+ min and still nothing happens. Neither no connection with the ethernet cable is established.

Any help would be much appreciated

Thanks in advance

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...