Jump to content

Mark V factory reset unsuccessful.


pizza_ninja
 Share

Recommended Posts

Hello, I'm a new here. I'm a computer science student who decided he wanted to be a pentester instead of software-engineer. I'm just starting out on this career path and have alot to learn. That said, I recently got my pineapple in the mail and immediately went about configuring it. Everything worked fine until I started to flash the 2.2.0 upgrade. The upgrade froze at 0% and idled for about 10 mins, I looked at the lights and they were all off, wasn't really sure how to handle the situation as I know power-cycling while a firmware flash is a no-no but I didn't really know what else to do. The pineapple is now stuck with a solid blue and green light. I tried the factory reset procedure like 4 or 5 times and nothing. I then checked the SD card and sure enough it was blank, I tried loading the factory.bin into the root of the SD card directory...no luck. Have I wrecked my pineapple? If anyone could kindly help a novice correct this issue, I would be much obliged.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...