Jump to content

Pineapple TLL


jtbith
 Share

Recommended Posts

Hi bit of a newb when it comes to this so bare with me and ill be as detailed as possible and i will thank you i advance for any help given

my prolem is i have a TLL to usb and the 5 cables (RD,ORGE,YLW,BWN,BLK) and i have my pineapple but i cannot figure out how to get my PC to reconise that its plugged in it makes the windows noise for a plugin device and it shows in device manager but PuTTY wont reconise it is there

Thanks

post-46943-0-14400600-1421961326_thumb.j

Link to comment
Share on other sites

Thanks but no joy

I recall there being a recent change, something about needing to broadcast the password before being dropped into a shell. Not sure on the specifics, but I think it was covered in the most recent hangout between Seb and Darren covering PineAP. Might be worth looking into.

Link to comment
Share on other sites

I recall there being a recent change, something about needing to broadcast the password before being dropped into a shell. Not sure on the specifics, but I think it was covered in the most recent hangout between Seb and Darren covering PineAP. Might be worth looking into.

Cheers ill check it out

Link to comment
Share on other sites

Here are some pictures i made --> http://postimg.org/gallery/4ux9x2qk/80727a0e/

Please recheck you cables. The options for Putty are fine.

I recall there being a recent change, something about needing to broadcast the password before being dropped into a shell. Not sure on the specifics, but I think it was covered in the most recent hangout between Seb and Darren covering PineAP. Might be worth looking into.

You will see the complete boot process and be able to login as root after boot is complete. Of course you need to set the root password during the setup process. But the shell has nothing to do with PineAP in that case.

Link to comment
Share on other sites

Here are some pictures i made --> http://postimg.org/gallery/4ux9x2qk/80727a0e/

Please recheck you cables. The options for Putty are fine.

You will see the complete boot process and be able to login as root after boot is complete. Of course you need to set the root password during the setup process. But the shell has nothing to do with PineAP in that case.

I know, I was just saying that they covered changes to the firmware in that google hangout, and recall them mentioning locking down the serial port in it.

Link to comment
Share on other sites

Cheers Barry but still no luck no black box that way ether just an annoying bing letting me no it not possible to open it

You do have the drivers for the serial adapter installed right?

You could also try using linux and minicom. Could just be windows being shitty, it happens from time to time.... :lol:

Edited by barry99705
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...