Jump to content

sslstrip is not running... pineapple IV


Recommended Posts

  • 4 months later...

I'm new in this world and I'm also having problems with this infussion.

I can install it from the pineapple bar but when it's installed it says:

sslstrip not installed

which has no sense to me because it's already installed.

I post this here to you know we are also having problems with this infussion.

Does anyone why is it happening?

Thank you.

Link to post
Share on other sites

tibyarad: Can you run sslstrip from the command line?

hacalox: Have you installed the actual sslstrip program? The infusion is just an interface for the program, installing the infusion does not install SSLSTRIP

Link to post
Share on other sites

To be honest their honestly is no point of even using SSLStrip it doesn't even remove https anymore due to HSTS in all the web browsers you might be lucky if it works in Internet Explorer but Firefox and Chrome won't downgrade the website using https to http anymore even if you did if the target has the website cached it will just go right back into https.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...