Jump to content

All the sudden a SOLID RED light


duckytime
 Share

Recommended Posts

So I just got my USB rubber ducky went the easier way and started encoding my ducky by using the tool kite online. I ran a couple scripts and uploaded them and it worked fine(Mostly commands that show up in note pad). So I tried another script just a hello world. But after I pit the SD card(stock) into the ducky and plugged it in I get a solid red light. Also not even an indication sound something was getting plugged in. So I tried taking the SD card make sure it was all the way in, but still nothing. So I took the SD card out and held the black button down like when you go in to programming mode. No light appears but the sound of something getting plugged in sounds. Please help.

Thank You

Link to comment
Share on other sites

Try a different SD Card. If that doesn't work, there might be something wrong with the duck.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...