Jump to content

Resolved: Problem connecting to Pineapple


Recommended Posts

I have been using the Wifi Pineapple for quite a while, and decided to upgrade to the newest PineAP 2.2 release. It would have appeared that there was something wrong with the upgrade, which I allowed to run for Two hours. At which time I had the Green LED solid, and the Blue LED Flashing.

I tried to Factory Rest the Pineapple using the Wiki page, and also tried to UnBrick the Pineapple as well. All of these gproceedures lead me to the same result, the Green LED solid, and the Blue LED Flashing.

So I am looking for a suggestion as to what to try next.


Edited by SixKids
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...