Jump to content

FW update fails


reaper_666
 Share

Recommended Posts

Hello,

i tried a OTA update from Pineapple menu. After 2 hours i tried to login the pineapple but the browser says "no response" Then I tried to power off the Pineapple an start it again. Now there is a softbrick. I tried to unbrick the Pineapple with this tutorial https://www.wifipineapple.com/?flashing. After flashing the factory image i tried to restart the Pineapple but it don't work. It seems that the SD card is corrupted too.

I formated the SD card with fat32 but it isn't the right format for the Pineapple.

What can id do?

Edited by reaper_666
Link to comment
Share on other sites

I also have the same problem. I just got a pineapple for Christmas. It wasn't functioning properly, so I went through the hardware flash.

Dip switch all up except the last. got to 192.168.1.1 to flash fine. Reboot. Blue light and green light are on. Can't even ping 172.16.42.1. nmap shows no ports open.

I tried it with the sd formatted ext4 and without an sd card. both have the same results.

Suggestions?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...