Jump to content

Blue LED blinking iinfinitely after OTA update 2.0.4


python2004
 Share

Recommended Posts

Is it really possible that it has to do with a defective power-adapter?

What kind of defect should that be? Everything was possible until the OTA update of 2.0.4

Now I tried out ALL kind of things from flashing with 1.2.0 factory.bin to factory reset - dozens of videos all describing the same steps but alwasy ending up in that blue light blinking :angry:

I wil try another power adapter in the evening, but I can hardly imagine that this should really solve the problem - although of course I hope so!

Link to comment
Share on other sites

It could be that the pineapple isn't getting enough power to boot. Is it just the blue LED thats blinking and no other LEDs? Did you try connecting to it anyways?

Link to comment
Share on other sites

Can you connect over serial?

I never did come across a Serial Flashing guide on wifipineapple.com is their one that i missed cause without knowing the block address to send the firmware to i don't think many people will be able to figure it out.

But flashing via serial should fix any firmware assumes he claims it was working fine before he flashed over the air to 2.0.4 sounds like it might have caused a hard brick i don't think its a power issue if it was working before the upgrade im confused as to why he isn't able to get his mark v working after re-flashing to factory.

Edited by ZaraByte
Link to comment
Share on other sites

I never did come across a Serial Flashing guide on wifipineapple.com is their one that i missed cause without knowing the block address to send the firmware to i don't think many people will be able to figure it out.

But flashing via serial should fix any firmware assumes he claims it was working fine before he flashed over the air to 2.0.4 sounds like it might have caused a hard brick i don't think its a power issue if it was working before the upgrade im confused as to why he isn't able to get his mark v working after re-flashing to factory.

I'm not telling him to flash over serial i want him to console in to it so we can see why its hanging

Link to comment
Share on other sites

I'm not telling him to flash over serial i want him to console in to it so we can see why its hanging

Do you think it should be possible to connect via serial while it is not possible to connect via ethernet?

I only found a video instruction for flashing over serial for the pineapple IV

Edited by python2004
Link to comment
Share on other sites

At the rate hes going hes better off doing an RMA if its still covered rather then wasting time because he won't be able to get it replaced if they even will replace stuff like that i read that they don't replace stuff that malfunctions on the hakshop so im confused...

Link to comment
Share on other sites

Do you think it should be possible to connect via serial while it is not possible to connect via ethernet?

I only found a video instruction for flashing over serial for the pineapple IV

You should be able to connect over serial yes

Link to comment
Share on other sites

My problem ist SOLVED!!!! :grin: :grin: :grin::cool: :cool: :cool:

I let my MK V alone for the last two days and today it booted up quite normally!!!

I read this today in another forum that some guy let his MK V alone for 48 hours and then ist was able to boot. There seemed to be something bad in memory since the update to 2.0.4 that disappeared with the pineapple not having power for some time.... I don't know what that could be??

Now I updated to 2.0.3 with WinSCP and Putty - not over the webinterface. I am nit sure whether I dare to update to 2.0.4 :wacko:

Is there any known issue with 2.0.4?

I am really happy now and looking forward to playing around with my pineapple!!!

Link to comment
Share on other sites

My problem ist SOLVED!!!! :grin: :grin: :grin::cool: :cool: :cool:

I let my MK V alone for the last two days and today it booted up quite normally!!!

I read this today in another forum that some guy let his MK V alone for 48 hours and then ist was able to boot. There seemed to be something bad in memory since the update to 2.0.4 that disappeared with the pineapple not having power for some time.... I don't know what that could be??

Now I updated to 2.0.3 with WinSCP and Putty - not over the webinterface. I am nit sure whether I dare to update to 2.0.4 :wacko:

Is there any known issue with 2.0.4?

I am really happy now and looking forward to playing around with my pineapple!!!

I have 3 pineapples that are all running 2.0.4 and haven't had any problems with it. 2 I've had since version 1.0 of the firmware and have been flashed many times throughout the year

I'm not sure why you experienced that problem but you should update to 2.0.4 because it has the best security and PineAP is a lot faster on it. Do a manual flash and double check the MD5 sum of the file

Edited by newbi3
Link to comment
Share on other sites

We currently have 10526 downloads of the firmware version 2.0.4 and only a few reports of this issue.

It doesn't seem to be the firmware, but rather some other issue.

We are investigating this issue and will see what we can do to fix it.

In the meantime, I am glad that yours came back to life!

Best Regards,

Sebkinne

Link to comment
Share on other sites

yeah i think the common factor in this problem is we all have brand new pineapples going from factory to the 2.0.4 update.

My problem ist SOLVED!!!! :grin: :grin: :grin::cool: :cool: :cool:

I let my MK V alone for the last two days and today it booted up quite normally!!!

I read this today in another forum that some guy let his MK V alone for 48 hours and then ist was able to boot. There seemed to be something bad in memory since the update to 2.0.4 that disappeared with the pineapple not having power for some time.... I don't know what that could be??

Now I updated to 2.0.3 with WinSCP and Putty - not over the webinterface. I am nit sure whether I dare to update to 2.0.4 :wacko:

Is there any known issue with 2.0.4?

I am really happy now and looking forward to playing around with my pineapple!!!

Python2004 was that my post in another thread?

If not that is now two people who have a similar fix.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...