Jump to content

Mark 5 hanging on boot-up


Recommended Posts

Everything was working perfectly until I tried updating the firmware via the web interface. After telling me the update was succesful, it now just has a blinking blue light. I left if alone for 6hrs and nothing has changed.

I followed the unbricking instructions and I'm still experienceing the same issue

please advise.

Link to comment
Share on other sites

After you flash the Mark V the lights are supposed to flash in a row all you need to do is login to the pineapple at

if the lights keep going out and and all coming on 1 at a time then going out again its possible you have a boot loop which could mean a bad flash also i highly recommend that you format the if you store infusions on the microsd card every time you upgrade the firmware reason for i've noticed that old files on the sd card can cause a boot loop.

Link to comment
Share on other sites

In my case the blue light does not stop flashing at all! Even if I leave it alone for hours.

The factory flash with the last DIP switch down basically works, but after that the blue led just does not stop flashing.

Same issue with factory reset with dip 2 and 3 down...

Yesterday i tried dip 1 up al others down and suddenly booting was successful. I could log in but after firmware update via webinterface same issue again!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...