Jump to content

Rubber Ducky not working


Key
 Share

Go to solution Solved by no42,

Recommended Posts

Hey so I recently got my USB rubber ducky and flashed it with the Twin Duck firmware. After a day the ducky stopped working. Every time I plug it in the red LED turns on then off. The SD card and ducky work if they are separated though. Does anyone know a solution to this problem?

Link to comment
Share on other sites

  • Solution

Either your payload is to big, or it can't find inject.bin.

Remember, It has a limited amount of memory in which to store the payload, its only enough for a few ducky script commands to execute to/from the mass storage partition.

Link to comment
Share on other sites

Either your payload is to big, or it can't find inject.bin.

Remember, It has a limited amount of memory in which to store the payload, its only enough for a few ducky script commands to execute to/from the mass storage partition.

I looked at the inject.bin size and noticed it was over 2kb. I didn't notice that the twin duck software only allows up to 2kb. Thanks!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...