Jump to content

[Support] urlsnarf


mrgray
 Share

Recommended Posts

Its been working and now it won't show any logs..?

Link to comment
Share on other sites

You should know that nobody can help you if you dont give more information than, 'it doesnt work' :P

Paste your system log after enabling URLSnarf

Lol sorry i forgot to paste that.. -_-I'm so stupid..

I'll paste it later

Link to comment
Share on other sites

Ok, discovered something after updating to the latest 1.0.1 firmware.

urlsnarf is not working. No other infusions are installed yet at the moment other than the defaults.

urlsnarf was installed from the P-bar, the tile indicates that it's not installed.

Link to comment
Share on other sites

Ok, discovered something after updating to the latest 1.0.1 firmware.

urlsnarf is not working. No other infusions are installed yet at the moment other than the defaults.

urlsnarf was installed from the P-bar, the tile indicates that it's not installed.

The 1.0.1 you have isn't the final 1.0.1 - sorry! It was a build that showed up for a few minutes that shouldn't have been visible but due to a bug was. Don't worry, the final version has that fixed.

Link to comment
Share on other sites

The yellow pineapple goes round and round, round and round! The yellow pineapple goes round and round, round and round! Come on and up-grade!

So it starts everything over from scratch?

Yep, clears the previously installed infusions.

Edited by barry99705
Link to comment
Share on other sites

Still not working and can't get logs to show...

Link to comment
Share on other sites

  • 2 weeks later...

I use br-lan. I connect my laptop to the pineapple's broadcasted AP to manage the pineapple. I turn on URLsnarf in the management page and and then give it a few seconds to set everything up. I then close that big tile and go to another tab in my browser and start surfing normal sites. I go back to the managment page after a bit and open the big urlsnarf tile again and look at the running log. Or before going into the big tile I can also hit refresh ont he small tile and it should pop up with some of the last lines it's collected. At that point I know it's running correctly and can still go into the big tile if I need to.

Link to comment
Share on other sites

Probably best just to delete the partitions and reformat. Then stick in the pineapple and run the partition program and reboot. I don't know what to tell you. I personally, when upgrading to 1.0.4, went ahead and did this. Then I installed everything fresh. Sent urlsnarf to the SD card in mine and it all just works. If you do this and it doesn't work. Do it again and try installing urlsnarf internally...

Link to comment
Share on other sites

  • 2 months later...

I'm having some minor trouble with URLSnarf too.

It doesn't seem to start in a timely fashion after enabling it.

I can click enable (on br-lan), enable auto-refresh and then it can take some minutes before things start appearing in the output window and log file... even when I know there is traffic on br-lan.

is this normal?

Link to comment
Share on other sites

  • 2 months later...

There is no actual URLSnarf support thread, so..

Yeah, in URLSnarf when i go to download a log it actually opens the log in my browser and simply displays the .txt log, I think I see what is trying to be achieved but I also think some browsers handle file extensions differently, as opposed to always getting a "Do you want to save this? or just open?" dialog.

I think this would fix it.

If anyone has any other ideas, please contribute to the thread, not sure if this is indeed a client side issue or whether it's to do with MIME Types in the uHTTPd config file.

Cheers

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...